Varför "fryste" min dator oförklarligt?

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Kungälv
  • 2012-04-03 20:50

Min macbook (sista vita) har suspekta frysningar med ett antal minuters mellanrum.
Den är uppgraderad till Lion, 8GB ram, SSD och har en hårddisk i optibay.

Trodde först att det kunde ha med trim enabler hacket att göra, men det visade sig att jag inte ens hade igång det sen 10.7.3 kom. Frysningar blev bättre efter att jag drog igång trim, nu går det iaf att växla mellan program/skrivbord/mission control, men alla program står still.
Testade med allt utom chrome nedstängt, bytte sen till safari, fortfarande frysningar.
Sen testade jag att skapa en ny användare och logga in på, frysningarna borta.

Finns det något bra sätt att klura ut vad de beror på?

  • Medlem
  • Neverland
  • 2012-04-03 21:15

Menar du att den badbollar oförklarligt och sedan hoppar igång som inget hänt? Isåfall kan det vara någon behöriget som är fel vilket resulterar i att programmen inte kan kommunicera som de bör.

Prova att reparera behörigheterna med Skivverktyg.

Jag hade ett liknande fenomen på min MBP med Snow Leopard för länge sen. Om jag rörde musen så frös pekaren i någon sekund med korta intervall. Minns inte vad det var som spökade, men tror det var något som hängde ihop med Office 2008.

  • Medlem
  • Kungälv
  • 2012-04-04 09:47
Ursprungligen av pmarriott:

Jag hade ett liknande fenomen på min MBP med Snow Leopard för länge sen. Om jag rörde musen så frös pekaren i någon sekund med korta intervall. Minns inte vad det var som spökade, men tror det var något som hängde ihop med Office 2008.

Har ingen mus inkopplad och det verkar inte relaterat till touchpad, jag kan fortfarande flytta muspekaren. Har inte office heller.

Ursprungligen av filuren:

Menar du att den badbollar oförklarligt och sedan hoppar igång som inget hänt? Isåfall kan det vara någon behöriget som är fel vilket resulterar i att programmen inte kan kommunicera som de bör.

Prova att reparera behörigheterna med Skivverktyg.

Badbollen visas inte alltid, men ja.
Jag har reparerat behörigheter och även startat i single user mode och kört fsck.

  • Medlem
  • Lund
  • 2012-04-04 09:56

Vilken SSD kör du? Hade samma problem med min MacBook PRO och en Vertex disk. Fungerar kanon efter att jag uppdaterade firmwaren på SSD:n

  • Medlem
  • Kungälv
  • 2012-04-04 10:22
Ursprungligen av Cribe:

Vilken SSD kör du? Hade samma problem med min MacBook PRO och en Vertex disk. Fungerar kanon efter att jag uppdaterade firmwaren på SSD:n

Corsair F120GB, men tror inte det eftersom jag haft den över 1.5 år samt att problemet försvinner om jag loggar in på annan användare.

  • Medlem
  • Fränninge, Skåne
  • 2012-04-04 11:00
Ursprungligen av Json_81:

Corsair F120GB, men tror inte det eftersom jag haft den över 1.5 år samt att problemet försvinner om jag loggar in på annan användare.

Är ju vital information, du har precis berättat att felet inte har med hårdvaran att göra utan att felet ligger i någon process som körs på ditt konto. Så felet är inte heller relaterat till systemnivå i OS X.

Börja med att ha stenkoll på aktivitetshanteraren och sortera efter processor skapade av din användare efter CPU-användning

  • Medlem
  • Kungälv
  • 2012-04-04 12:54
Ursprungligen av mattem:

Är ju vital information, du har precis berättat att felet inte har med hårdvaran att göra utan att felet ligger i någon process som körs på ditt konto. Så felet är inte heller relaterat till systemnivå i OS X.

Börja med att ha stenkoll på aktivitetshanteraren och sortera efter processor skapade av din användare efter CPU-användning

Det står i mitt första inlägg.
"Sen testade jag att skapa en ny användare och logga in på, frysningarna borta."

Ska testa aktivitetshanteraren, den borde jag ju tänkt på. Tack för tipset!

  • Medlem
  • Fränninge, Skåne
  • 2012-04-04 13:41

OJ, missade det.

Är så van vid att folk "missar" att skriva så vital information förrän på sida två eller tre i felsökningen

  • Medlem
  • Kungälv
  • 2012-04-05 07:17
Ursprungligen av mattem:

OJ, missade det.

Är så van vid att folk "missar" att skriva så vital information förrän på sida två eller tre i felsökningen

Ingen fara
Satt och testade igår, men när frysningen väl dök hann jag aldrig se något i activity monitor, eventuellt visar den inte ens vilket program det är eftersom alla program fryser, går det att logga den på något smart sätt?
Processorbelastningen slår i taket samtidigt så det är nog rätt ställe att leta på.

  • Medlem
  • Kungälv
  • 2012-04-06 08:03

Processorbelastningen går inte alltid upp har jag lagt märke till nu, åtminstone inte om grafen ritas upp korrekt.

Jag ger nog upp och migrerar till nya användaren, även om det hade varit intressant att lura ut vad som orsakar problemet.

1
Bevaka tråden