Playback på iPad/iPhone slutar efter 10-25 min

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

Hej,

Jag har inga problem att titta på filmer via lokalt nätverk. Men när jag tittar på samma film via extern IP så stoppar filmen efter ca 10-25 minuter. För att starta om filmen där den stannade måste jag återgå till menyn. Det händer nada när jag klickar på Play. Jag sitter på en 100/10 lina och har PMS inst. på DS1512+ (CPU är "0" dvs Direct Play).

Jag kan enkelt prova det hemma genom att lägga till resp. ta bort lokal IP adress (192.168.0.11) bland connections.

Är detta ett PMS, iOS eller nätverks problem?

Kan jag göra några justeringar i PMS och/eller router (N)

Alla mina filmer körs utan transcodning så jag kan använda X antal clienter, det är min uppström som är begränsningen. Kan det var någon form av handskakningsproblem då det är ganska mycket data som strömmar.

Senast redigerat 2012-03-29 09:50
Ursprungligen av RobertSmith:

Hej,

Jag har inga problem att titta på filmer via lokalt nätverk. Men när jag tittar på samma film via extern IP så stoppar filmen efter ca 10-25 minuter. För att starta om filmen där den stannade måste jag återgå till menyn. Det händer nada när jag klickar på Play. Jag sitter på en 100/10 lina och har PMS inst. på DS1512+ (CPU är "0" dvs Direct Play).

Jag kan enkelt prova det hemma genom att lägga till resp. ta bort lokal IP adress (192.168.0.11) bland connections.

Är detta ett PMS, iOS eller nätverks problem?

Kan jag göra några justeringar i PMS och/eller router (N)

Alla mina filmer körs utan transcodning så jag kan använda X antal clienter, det är min uppström som är begränsningen. Kan det var någon form av handskakningsproblem då det är ganska mycket data som strömmar.

Behöver tyvärr ta en titt på din log-fil för att ha en chans att gissa rätt på vad som är ditt problem. Men om jag ska tvingas att dra en gissning så är det så att nätverket inte pallar med att skicka dina filmer utan att transcoda. Dina 10 Mbits-(upp)lina pallar nog med det i vanliga fall, men om något händer i ditt interna nätverk, eller en torrent-fil dras igång, eller en backup kickar igång... ja då kanske det blir en tillfällig svacka och tillslut så orkas det inte med att skicka det som krävs. Slutkontentan är att det blir en så kallad EOF (End of File) och då tror klienten att avsnittet/filmen är slut.

Låter det rimligt att något sådant kan hända i ditt nätverk?

Tack för ditt snabba svar!

Jag har "simulerat" att jag är "borta" genom att mata in fel lokal IP adress och därmed tvinga paddan att ta kontakt med routern via extern IP adress. Är det ok att göra så? (urkass på nätverk...) ser i loggen att den använder extern IP.

Idag funkade det perfekt både med extern och lokal IP adress

  • Inga backup rutiner på NAS:en, endast från Mac:arna till NAS (time machine)

  • Ingen torrent client installerad, SABnzbd är pausad

Har försökt att studera nättrafiken på NAS:en för att se om något händer som skulle kunna vara orsaken.

Efter ca 20 minuter kom det upp en en fråga om nätverk på paddan (valde nätverk och filmen fortsatte). Man ser att LAN strömmen är noll följt av en pik. Men sen fortsatta resten av filmen utan problem.

Får återkomma med en loggfil när den stannar nästa gång. Sist jag provade, fick jag den att stanna ett tio tal gånger...

1
Bevaka tråden