Aperture bra, men segt och drygt...?

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Har använt Aperture ett tag nu och egentligen gillar jag det för det mesta. Men samtidigt så är det alldeles för ofta alldeles för irriterande segt, hänger sig ofta, kraschar och har sig. Är det fler som har dessa erfarenheter?

Jag har senaste Aperture, kör det på min MBP 2,8 mid 2009 med 8GB RAM samt alltid senaste OS X.

Saker som jag tycker händer alldeles för ofta, typ 50/50 är.

Att Aperture hänger sig när man ska avsluta det, och blir stående i evigheter med ”Updating for sharing previews” så att man ibland helt enkelt får gå in och tvångsavsluta.

Samma sak när man ska tömma Trash, det kan ta evigheter.

Väldigt ofta när man sitter och jobbar med Aperture, ska skifta mellan olika händelse eller annat i bildbiblioteket så blir det badboll lite titt som tätt.

Det tar lång tid att både starta och avsluta i de flesta fall.

Nu har jag ju förvisso ett ganska stort bibliotek med drygt 60 000 bilder, många i stora RAW-filer, t ex så blir ju dessa med min Canon 7D på ca 25MB styck. Men jag har bara previewbilderna på min MBP och lagrar alla referens-filer på en annan extern disk.

Dr Tinnitus

Aperture är sillbildernas Final Cut Pro X :-D. Kräver fetaste hårdvaran för att rulla fint. Jag har inga som helst bekymmer med Aperture, men jag använder det å andra sidan på en fetgrym iMac och en fetgrym MacPro. Kan mycket väl föreställa mig att det är badbollar på en snart 3 år gammal bärbar dator.

Ursprungligen av Zimmerman:

Aperture är sillbildernas Final Cut Pro X :-D. Kräver fetaste hårdvaran för att rulla fint. Jag har inga som helst bekymmer med Aperture, men jag använder det å andra sidan på en fetgrym iMac och en fetgrym MacPro. Kan mycket väl föreställa mig att det är badbollar på en snart 3 år gammal bärbar dator.

Även om min MBP var relativt ”vass” när den var ny så är jag ju klar över att den inte är så attans rapp nu efter 3 år jämfört med senaste MBP. Men det lustig är att jag ofta upplever att det är badbollar på min MBP (inte bara med Aperture) och när man kikar i iStat Pro så verkar det ändå inte vara någon större belastning på vare sig RAM eller processor att tala om, typ 20-50% kanske och då fattar jag inte riktigt vad som föregår. När man t ex kör Handbrake och konverterar film och det ligger på kanske 150-180% processoranvänding så är det ju inte konstigt att det kan badbolla sig och vara segt att göra andra saker.

Konstigt förresten, jag tror inte jag har några fiskbilder alls i mitt bibliotek så då borde det ju inte vara segt eller....

Dr Tinnitus

Det handlar om grafikkort.

1
Bevaka tråden