iMac i3 OS X Lion 10.7.3 - Hittar inte nätet efter viloläge

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Uppdaterade i somras mitt Snow Leopard till Lion och tyckte då att jag tappade nätverksuppkopplingen (internet) någon enstaka gång efter att ha väckt datorn från viloläge. Efter att ha installerat uppdateringen 10.7.3 häromdagen hittar datorn nu inte nätverket alls efter att ha försatts i viloläge. Den söker efter nätverk men sen blir det ingen uppkoppling. Men om jag väljer att koppla upp det manuellt så funkar det - den hittar då routern, som är en Cisco router med Comhems bredband via kabeltv.

Det verkar som att inställningen om att den skall söka upp mitt hemmanätverk automatiskt inte slår igenom efter viloläge. När jag går in i 'Öppna Nätverksinställningar' så står där ingenting i rutan för Nätverksnamn på Wifi uppkopplingen. Börjar bli riktigt less på det här.

Är det någon som har några tips?

Hälsningar,
Foppatofflan

Dator: iMac 21.5" i3 3.2 GHz (mid 2010)
Operativsystem: OS X Lion 10.7.3
Router / modem: Cisco EPC 2425
Bredband: 1Mbit Comhem (Kabeltv)

Finns kanske en del tips i alla de trådar där det här problemet redan diskuteras:
wifi efter vila site:99.se

  • Medlem
  • Örnsköldsvik
  • 2012-02-04 19:33

Skulle inte det där vara något som fixades i 10.7.3?

Jesper Ohlsson:
Får tacka för länktipsen men tyvärr hittar jag bara fler olycksbröder som vill ha en lösning på problemet....

mattiL:
Mitt problem dök upp i och med 10.7.3...

  • Medlem
  • Karlskoga
  • 2012-02-04 23:34

Stod det inte i tipsen där om att radera i Keychain? Annars, testa det.

  • Medlem
  • Sollentuna
  • 2012-02-04 23:35

Eller radera i förvalta nätverk i nätverksinställningen.

1
Bevaka tråden