Problem med 5.1-ljud - fel kanaler ibland

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Hej!

Är ny här på forumet och har letat men inte hittat svar på mitt problem som är följande.

När jag skall spela upp film med 5.1 ljud hamnar talet ibland i vänster surroundhögtalare istället för i centern. Gäller vissa enskilda filer. Jag kan inte utröna den gemensamma nämnaren för dem. (Gäller för VLC samt Mplayer)

Ibland går det inte heller att välja kodat digitalt ljud trots att det tidigare fungerat med samma fil. Den tappar ljudet helt. Ibland går det igång igen när man felsöker ibland vill det inte alls. (Gäller VLC filerna har inget stöd i MplayerX)

Jag använder följande hårdvara, MacBook pro 13" tidigt 2011 2.7 i7, thunderbolt till HDMI kabel från iWire till min reciver. Har även prövat toslink med samma symptom.

Jag använder följande mjukvara: OS X 10.7.2, VLC 1.1.11, MplayerX 1.0.11.

Någon som vet hur man kommer till rätta med detta? Är det något mer ni behöver veta för att kunna hjälpa mig?

Tack på förhand!

Det där är något som gick sönder i VLC och MPlayerX för ca ett halvår sedan. Nedgradera till äldre spelare (minns inte exakt vilken version) så ska det fungera igen. (Det har jag fått göra.)

Ursprungligen av thomasti:

Det där är något som gick sönder i VLC och MPlayerX för ca ett halvår sedan. Nedgradera till äldre spelare (minns inte exakt vilken version) så ska det fungera igen. (Det har jag fått göra.)

Hej!

Jag har prövat att nedgradera till äldre spelare prövat varje uppgradering från nuvarande 1.1.11 till 1.1.5 (november 2010) men samma fel kvarstår. Dvs taljudet kommer ut ur vänster surraund istället för centern. Och när man väljer kodat digtalt ljud försvinner det helt.

Är det ingen annan som haft detta problem?

  • Medlem
  • Karlskoga
  • 2012-02-01 21:22

Jo... men inte hittat någon lösning.

1
Bevaka tråden