SSD i Powermac G4 MDD

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Karlstad
  • 2012-01-18 17:58

Hej, gott folk!

Kanske någon på detta eminenta forum kan hjälpa mig med ett teknskt intressant problem? Jag har satt i ett S-ATA kontrollerkort i min G4 MDD:
Sonnet Tempo Serial ATA PCI-kort - Macoteket

I min enfald tänkte jag att det skulle gå lätt att koppla in en SSD och en 500GB S-ATA disk. Då jag hela tiden fick kernel panics när jag försökte installera Leopard så slängde jag in SSD´n i ett usb-chassi och installerade OS X från min Mac Pro. Kopplade in SSD´n samt den andra S-ATA disken i G4:an. IDE-diskarna sitter fortfarande kvar.

Vid uppstart så händer inget när jag håller ner Alt-tangenten förutom att datorn bootar från IDE-disken förstås. Kikar jag i Finder så syns de nya diskarna, likaså i skivverktyg. Försöker jag välja startskiva syns inte S-ATA diskarna som alternativ. Testade återigen att köra Leopard-skivan i G4:an. Inga kernel panics men när det blir dags att välja disk syns de inte.

S-ATA diskarna är partitionerade med Apple partitionskarta.

Tips emotages tacksamt.

  • Medlem
  • Örnsköldsvik
  • 2012-01-18 21:15

Why can't I install Mac OS X 10.5 (Leopard) on a drive attached to the Tempo SATA card?

May-12-09

The Tempo SATA is bootable with Mac OS X. For some users the drive does not show up when the\u160 Mac OS X 10.5 (Leopard) DVD is inserted. This is a bug in the Leopard installer program.

In this case, using SuperDuper or Carbon Copy Cloner to clone the current boot drive to the\u160 hard drive on the Tempo SATA allows the drive to be seen by the Mac OS X installer.

Källa:
Sonnet - Technical Support: Knowledge Base

Kanske?

  • Medlem
  • Karlstad
  • 2012-01-19 00:12

Tackar, det skall jag prova!

UPPDATERING:
Det gick inte alls, tyvärr. Provade i desperation att testa med Tiger. Hör och häpna, Tigerinstallationen hittade ssd´n direkt. Installerade Tiger, därefter tänkte jag att "nu är det ju bara att lägga Leopard ovanpå Tigerinstallationen". Det gick icke. Leopard hittar inte ssd´´n, inte ens i skivverktyg (från skivan). Fattar ingenting...

Senast redigerat 2012-01-19 14:07
  • Medlem
  • Karlstad
  • 2012-01-21 03:04

Problemet löst!

Jag nedgraderade kontrollerkortets firmware:

http://www.firmtek.com/download/SeriTek1S2_513.zip

Nu funkar det klockrent, uppstartstid, knappt 25 sekunder. Inte illa för en gammal G4:a!

1
Bevaka tråden