Problem med RAM-uppgradering iMac Late 2009

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Hej!
Jag har tröttnat på min iMacs 4Gb i RAM-minne och skulle uppgradera till 8Gb. Det gick tyvärr inget vidare..

Minnesspec. ser ut såhär:

Jag beställde detta RAM-minne:
KINGSTON 4GB 1066MHZ DDR3 FOR APPLE

När jag installer det nya minnet och startar upp datorn blir skärmen svart och datorn börjar pipa. Ett pip var 2-3 sekund, och det slutar inte.

Jag har provat olika kombinationer i mina slots, men får inget att fungera. Är det så enkelt att jag köpt fel minne? Måste jag använda matchande par och skaffa ett till för den fjärde sloten? Eller kan det vara så att minnet är trasigt?

Den datorn kanske bara klarar 2x2 i minnesmodul. Har du kollat det? Senare modeller klarade högre specar.
Kolla i "om den här datorn" vad som står vad gäller Max RAM.

Ursprungligen av adress@mac:

Den datorn kanske bara klarar 2x2 i minnesmodul. Har du kollat det? Senare modeller klarade högre specar.
Kolla i "om den här datorn" vad som står vad gäller Max RAM.

Enligt detta ska den ju klara upp till 4Gb i varje slot, alltså max 16Gb: iMac (Late 2009): Memory specifications

  • Medlem
  • 2012-01-10 06:23

Låter som att ena eller bägge minnena är trasiga. Använde du ESD-skydd när du satte i dem? Annars är det starkt att rekommendera.

Ursprungligen av Dalle:

Låter som att ena eller bägge minnena är trasiga. Använde du ESD-skydd när du satte i dem? Annars är det starkt att rekommendera.

Just nu sitter det 2 x 2Gb i, originalminnen. Dessa två fungerar utan problem. Sätter jag i ett tredje på 4Gb, eller byter ut ett av originalen mot det nya går det inte alls.

ESD-skydd visste jag inte vad det var förrän nu, och använde det således inte.. Men det känns ju som en smart investering. Jag har dock varit noga med att hålla i kanterna för att inte råka pilla på kretsarna, fast det kanske inte spelar någon roll i det läget.

Ursprungligen av theresetherese:

Just nu sitter det 2 x 2Gb i, originalminnen. Dessa två fungerar utan problem. Sätter jag i ett tredje på 4Gb, eller byter ut ett av originalen mot det nya går det inte alls.

ESD-skydd visste jag inte vad det var förrän nu, och använde det således inte.. Men det känns ju som en smart investering. Jag har dock varit noga med att hålla i kanterna för att inte råka pilla på kretsarna, fast det kanske inte spelar någon roll i det läget.

Minnena måste parmonteras, dvs om du måste köpa två 4GB-minnen som du sätter i de lediga platserna, det funkar inte om du bara sätter i ett eller ersätter ett av de ursprungliga 2GB med ett 4GB

För att uppgradera till 8GB måste du alltså köpa 2x2GB men med tanke på att Ram är ganska billigt o du tjänar på att ha mer så tycker jag du ska gå upp ett snäpp till 12GB. Jag har det i min iMac - mycket trevligt

  • Medlem
  • International user
  • 2012-01-12 12:30
Ursprungligen av Cogito ergo Mac:

Minnena måste parmonteras, dvs om du måste köpa två 4GB-minnen som du sätter i de lediga platserna, det funkar inte om du bara sätter i ett eller ersätter ett av de ursprungliga 2GB med ett 4GB

För att uppgradera till 8GB måste du alltså köpa 2x2GB men med tanke på att Ram är ganska billigt o du tjänar på att ha mer så tycker jag du ska gå upp ett snäpp till 12GB. Jag har det i min iMac - mycket trevligt

Det där stämmer väl inte. Jag har i min iMac från 2007 en 2GB och en 4GB. Det låter väl snarare som om det nya minnet är trasigt. Kolla om du kan prova det i en annan burk. Får du samma resultat är det bara att byta på garantin.

Så vitt jag vet måste de INTE parmonteras. Det var väl mest gamla Mac Pro eller PowerMac som krävde det? Förr användes Dual channel-minnen som fick bättre fart om de parmonterades, men det var inget krav för att det skulle fungera.

Ok, kanske fel av mig om parmonteringen men en sak jag kommer ihåg från när jag uppgraderade minnet var att man måste trycka fast dem rejält hårt, var nästan rädd för att knäcka dem

1
Bevaka tråden