Dålig hastighet på Netgear router trots N-funktion

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2011-12-31 10:49

Har under ca 12 månaders tid använt mig av en Thomson TG789vn-router från Telia (Telia smart start). Har 100/10 mb/s som abonnemangstyp. Med deras egna router får jag ut ca 94 mb/s på LAN och väldigt bra hastigheter även på WAN. Men när jag nyligen bytte ut routern mot en Netgear WNDR3300 (med N-teknik upp till 270 mb/s) så får jag endast ut ca 53 mb/s på LAN och mycket sämre värden än förr även på WAN.

Jag har varit inne och kikat på inställningarna för Netgears router och kan se att den arbetar med både G- och N-teknik. Således har jag två nätverk i ett som sänder ut på olika band och frekvenser. Vissa apparater kan endast se G-nätet och andra kan se båda. N-nätverket ska klara upp till 270 mb/s och G-nätet endast upp till 54 mb/s. Så till mina frågor:

När jag har datorer kopplade via LAN hur kan jag själv påverka så att datorn kopplas upp via N-nätet snare än G-nätet? För som jag fattat det kopplar den nu upp sig mot G-nätet i och med att jag endast får ut 53 mb/s på LAN.

Hittar inga direkta specifikationer på Thomson routern men har denna en högre hastighet på sitt G-nät än Netgears eftersom den faktiskt genererar mer oavsett valmöjligheten till N-eller G nät?

Tacksam för svar!

Såg ett inlägg i en annan tråd som berörde ämnet trådlöst och b/g/n. Det kan vara så att hastigheten begränsas till långsammaste ansluten standard, om inte rutern har separata antenner för varje standard. Prova att köra på endast n och se vad som händer.

  • Medlem
  • International user
  • 2011-12-31 11:42

Se till så du kör på 5GHz-bandet. På 2.4 är det oftast många andra trådlösa nät som stör.

  • Medlem
  • International user
  • 2011-12-31 15:43

Tack för svar! Ska testa detta. Men en fundering som dyker upp är om samtliga enheter kommer kunna ta emot WAN då det ligger på 5GHz-bandet (N)? Anledningen till att jag frågar är för att inte alla enheter (t.ex. iPod Touch 2G eller iPhone) kan se N-nätverket utan endast G-nätverket.

Såg nu att det verkar som om det endast går att köra G+N eller endast G. Med andra ord inte bara N. Eller har jag fattat det fel (se bild)?

Senast redigerat 2011-12-31 15:56
  • Medlem
  • Helsingborg
  • 2011-12-31 15:46

Bara de enheter som kan hantera 5Ghz -bandet kommer att kunna ansluta.

Men detta är ju i felsöknings syfte och något du kan återställa

Exakt. Om det finns enheter som kräver G så är du begränsad till den hastigheten, men testa att köra bara N och se vad som händer. Du kan ju alltid om det är absolut nödvändigt skaffa dig en extra accesspunkt för de andra enheterna.

1
Bevaka tråden