Inget surroundljud ut från iTunes hyrfilm

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Nacka
  • 2011-12-16 22:42

Har provat iTunes hyrfilmer ett par gånger och förutom en generell lite dålig känsla på tjänsten så har jag ett stort problem; nämligen att inget ljud kommer ut i mitt surroundsystem. Inget ljud alls kommer ut.

Jag kör ännu inte OS Lion men i övrigt är allt uppdaterat. MacBook Pro som är cirka ett år gammal. Har HDMI utgång som jag brukar använda när jag kör DVD filmer ut från datorn, vilket fungerar utmärkt.

Någon inställning jag missat? Enligt FAQ ska hyrfilmerna ha stöd för surround.

  • Medlem
  • 2011-12-17 10:04

Tror folk har sagt att man måste köra med optiskt ljud-ut från MBPn för att få 5.1-ljud. Sök på forumet så finns det garanterat trådar om det.

  • Medlem
  • Nacka
  • 2011-12-17 12:19

Hmm, något tips på "lite ovanligare" sökord då? Försökte söka på detta innan jag postade men hittar inget.

  • Medlem
  • Sollentuna
  • 2011-12-17 15:35

Tittar man lite närmare på filmerna så står det inte alltid att det är 5.1-ljud. Jag blev själv förvånad att det inte alltid fanns flerkanalsljud på alla filmer på iTunes.

  • Medlem
  • Nacka
  • 2011-12-18 15:02

Att det inte är 5.1 ljud på alla filmer är egentligen inte mitt stora problem, just nu så kommer inget ljud alls ut.
Det enda ljud jag kan få från filmerna är genom datorns högtalare, och det är ju ingen imponerande ljudupplevelse.

Har du valt att skicka ljudet till tv:n i inställningar?

  • Medlem
  • Nacka
  • 2011-12-18 23:47

Hmm, oklart var jag gör en sån inställning. I iTunes 10.5 som jag har ser det ut som bifogad bild. Finns det andra inställningar någonstans?

Det ställer du inte in i iTunes utan i System Preferences.

  • Medlem
  • Nacka
  • 2011-12-19 00:21

That kinda solved it... :/
Tack för hjälpen!

1
Bevaka tråden