usb-modem hittas inte och tvungen att tvångsavsluta datorn

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • umeå
  • 2011-12-16 19:54

Hej!

Har ett problem som uppstår då och då och som jag inte förstår. Jag har ett mobilt bredbandsmodem som ibland kopplar ifrån internet och då matar jag ut det för att sedan sätta in det igen och försöker koppla upp. När detta inte fungerar utan datorn inte hittar modemenheten så provar jag med att stänga av datorn. Och varje gång detta händer så stängs inte datorn av utan den stannar med en blå skärm och en solfjäder. Då tvångsavslutar jag datorn och sen fungerar allt igen. Har dock börjat märkt att det snurrande hjulet med färger kommer upp mer ofta nu än förut och så. Det känns helt enkelt som att man sakta förstör datorn genom att göra såhär. Är det någon som har nån idé vad det kan vara som är tokigt och om det finns nån lösning?

Hur ansluter du till internet med modemet?
Använder du dig av en leverantörs program, eller kopplar du upp dig med OS X inbyggda?
Varför matar du ut och in modemet? Det räcker med att koppla från och koppla till igen. Man får ha lite tålamod mellan gångerna bara.

Jag skulle ta och göra en kontroll av hårddisken, det gör du enligt: Mac OS X 10.6 Help: Reparera en hårddisk

Sen standardgrejerna (som någon annan kommer fråga annars):
- Vad har du för dator?
- Vilken version av OS X?
- Vilket 3G modem har du?
- Vilken internetleverantör har du?

Ett annat helvete med dessa kinesskitsmodem som de lyckas lura på hela svenska folket är de omaciga drivrutinerna.
Installera drivisar till det nya modemet utan att fullständigt utplkåna de gamla = tre timmars problem ...

Jag har ett Huawei-modem (E1550) och 3 som leverantör och efter att jag installerat drivrutinerna (tror det var Software - Mac - Huawei Device ) så har det rullat på. Visst kopplar det ner när jag inte har täckning och det är ju normalt. Då får jag vänta tills det har kontakt med nätet igen och ansluta på nytt (främst ett problem när man åker buss typ).

Viktigt om man inte vill använda operatörens program är att avaktivera PIN-kod. OS X (som jag använder istället för 3:s program) stöder inte inmatandet av en PIN-kod.

Var det inte du, Goflorp, som skrev någon guide om detta här på 99?

Uppdatera gärna mjukvaran från din leverantör.

1
Bevaka tråden