Byte av hårddisk i en iMac G5 20" 2,0 GHz

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2011-12-13 12:55

Har köpt en WD Caviar Blue 500GB SATA6 (Art.nr. 150215) och satt i datorn. Men vid uppstart med startskiva ser inte installeraren eller skivverktyg disken!

Nu undrar jag om denna disken verkligen fungerar i denna dator? Någon som vet?

Disken har ju SATA 3.0 (6 Gbps) och datorn har bara SATA 1.0 (1,5 Gbps), men det ska vara bakåtkompatibelt, så det borde inte vara något problem.

Att installeraren inte ser den är nog ganska naturligt, för den är ju förmodligen inte Mac-formaterad (HFS+).

Men Skivverktyg borde se den.

Är du helt säker på att den är rätt kopplad, att kontakterna sitter i ordentligt?

  • Medlem
  • Malmö
  • 2011-12-13 13:16

Jag har kollat kontakterna, de sitter rätt...

Har du formaterat den i skivverktyg?

Boota från install DISK, i menyraden; verktyg sen skivverktyg.

  • Medlem
  • Malmö
  • 2011-12-13 16:08

Det har jag ju gjort... Skivverktyg ser den inte.....

Enligt Wikipedia (http://en.wikipedia.org/wiki/SATA#Backward_and_forward_compatibility) så behöver vissa diskar tydligen byglas på ett visst sätt för att vara bakåtkompatibla med tidigare standarder.

"Western Digital uses a jumper setting called OPT1 Enabled to force 1.5 Gbit/s data transfer speed (OPT1 is enabled by putting the jumper on pins 5 & 6)."

Detta står visserligen under avsnittet som handlar om kompatibilitet mellan SATA 1.0 och 2.0. Men det borde rimligtvis vara likadant mellan SATA 1.0 och 3.0.

  • Medlem
  • Malmö
  • 2011-12-14 14:46

Problemet löst... Tog ut hårddisken, satte den i en HD-dock, plugga in HD-docken i min Intel iMac och formaterade den där... Inga som helst problem! Sedan in med den i den gamla iMacen igen och vips så såg datorn den!

Tack alla för supporten!

1
Bevaka tråden