iTunes och Mail beter sig mycket konstigt.

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Jag har en MacBook Pro som är ca 1 år gammal med OSX 10.6.8 installerat. För ett tag sedan började datorn, eller rättare sagt vissa program, bete sig sjukt skumt. Det är framför allt iTunes (senaste versionen) som nästan varje gång vägrar starta. Mail står bara och snurrar efter man har öppnat det. Startar jag sedan om dator brukar det funka, men efter ett tag är det samma sak igen. Fattar inte vad det kan vara. Är det idé att uppdatera till Lion nu kanske? Är det någon som har haft samma problem, samt har det börjat komma virus månne? Känns nästan så ibland…

  • Medlem
  • Örnsköldsvik
  • 2011-12-12 20:51

Kanske dags att köra en kontroll av hårddisken, låter som det kan vara något problem med den.

Har kontrollerat skivan och det "verkar felfri". Mycket skumt.

  • Medlem
  • Örnsköldsvik
  • 2011-12-13 17:31

Har du kollat om det kommer några intressanta, relevanta, meddelanden i konsollen (Console på engelska) ?

?? var menar du att det är? I Skivverktyg?

  • Medlem
  • Karlskoga
  • 2011-12-17 13:50

I Verktygsmappen - Systemmeddelanden

Okej. Har aldrig varit inne där, och förstår desto mindre när när jag öppnade det. Men när jag öppnar Mail, och programmet låser sig, kommer detta meddelande upp varje gång i "Systemmeddelanden":

2011-12-27 13.26.55 com.apple.launchd.peruser.501[406] (0x100100910.mach_init.VersionCueCS3monitor[6683]) The following job tried to hijack the service "ah_serv_trigger.v1:6684" from this job: [0x0-0x19549530].com.apple.mail

Har ingen aning om vad det rör sig om dock.

  • Medlem
  • Örnsköldsvik
  • 2011-12-27 16:00

Mitt på denna sida har du något som liknar dina problem:
audio - OS X 10.6: Applications crash when sounds play - Apple - Stack Exchange

BACKUP FÖRST !!

  • Medlem
  • 2011-12-27 19:05

Avaktivera Version Cue om du har det installerat?
Jag tycker det luktar nätverksproblem.

1
Bevaka tråden