Magic trackpad - kräver Leopard eller Snow Leopard?

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2011-12-10 15:04

Är säker på att den krävde Leopard när den kom, nu står det Snow Leopard.
Hur kan man identifiera skillnaderna, om det nu rör sig om olika modeller?

  • Medlem
  • Överallt
  • 2011-12-10 15:08

När den kom i Juli 2010 så krävde den 10.6.4 för multitouch-funktionerna.

  • Medlem
  • Göteborg
  • 2011-12-11 19:52

Oj, hade väl fel där. Funkar inte ö h t på Leopard då.

1
Bevaka tråden