Inget internet efter uppdatering av MacBook Pro

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2011-12-05 11:32

Hej!

Har försökt söka mig till svar men utan någon lycka.

Vi kör trådlöst internet hemma via router och internetet får vi via ett lokalt företag.
En mbp och en mini pc använder vi.

Förut hade vi en d-link router som vi trodde gick sönder för att helt plötsligt funkade inte internetet.
Köpte en ny router (netgear wnr2200). Installationen gick bra och allt funkade.

Men nu funkar inte internetet igen. Men det är bara paj på mbp, på pc'n funkar det perfekt.

Efter att ha tänkt efter så har vi kommit fram till att det nog inte var routern det var fel på första gången eller denna gång,
utan mbp'ens internet försvinner när man gör en "uppdatering" på datorn.
Då verkar visa inställningar försvinna eller nått. Men pc'n funkar det som sagt.

Kan logga in på vårt trådlösa nätverk och det står att jag är ansluten. Även när jag går in i routern så står att jag är ansluten.

Förmodar att det handlar om att man måste ställa in ip-adresser rätt eller nått likande.

Ska man i routern köra dhcp eller skriva in de ip't man fått från internetleverantören?
Tror det står att routern har 192.168.1.1
pc'n har 192.168.1.2
och jag får på mbp 192.168.1.5

Jag famlar i mörkret, vet inte vad jag gör eller vad jag skall göra.

MVH Martin

Ursprungligen av kroO:

...internet försvinner när man gör en "uppdatering" på datorn...

Vilken typ av uppdatering? Man blir ju lite extra fundersam när du sätter ordet inom citationstecken.

Lämna gärna lite basinformation också, t.ex vilken MacBook Pro-modell det är, och vilken version av OS X den kör.

  • Medlem
  • 2011-12-06 00:49
Ursprungligen av Jesper Ohlsson:

Vilken typ av uppdatering? Man blir ju lite extra fundersam när du sätter ordet inom citationstecken.

Lämna gärna lite basinformation också, t.ex vilken MacBook Pro-modell det är, och vilken version av OS X den kör.

Skrev inom citationstecken för att jag inte kom ihåg exakt vad den hette, men det är ju en programuppdatering jag menar.
Modellen vet jag inte, ett år gammal kanske? Silvrigt metallhölje, 2.26 ghz intel core 2 duo, mac os x version 10.6.8

Ursprungligen av Jesper Ohlsson:

Kör DHCP. Det finns sällan någon anledning att göra på något annat sätt.

Okej. I mina nätverks inställningar (tcp/ip) så är det inställt med dhcp.

I routern ska man ha "hämta dynamiskt från isp" eller "använd statisk ip-adress"?

Mvh

Ursprungligen av kroO:

...Ska man i routern köra dhcp eller skriva in de ip't man fått från internetleverantören?...

Kör DHCP. Det finns sällan någon anledning att göra på något annat sätt.

Hämta dynamiskt från ISP.

  • Medlem
  • 2011-12-06 20:53

Det var redan inställt, men fortfarande inget internet.

Någon som har några andra tips på vad för inställning som kan var fel?

Mvh

  • Medlem
  • Karlskoga
  • 2011-12-06 21:29

Normalt ska man ha dynamiskt från sin leverantör, men jag har fått statiska nummer från två operatörer, så har du fått ett brav från din operatör med ett angivet IPnummer, ska du förstås ställa in det. Men det är ovanligt...
Att det skulle sluta funka bara för att du gör en "uppdatering" är inte normalt.
Lite svårt att ge dej råd..... har du DHCPserver påslaget på din router brukar det inte krångla. Ingen kunnig kompis som kan komma och titta förbi?

  • Medlem
  • 2011-12-07 22:25

Allt verkar rätt inställt bara det att jag inte kommer ut på nätet.
Felmeddelandet jag får när jag tex försöker gå in på google är: Safari kan inte ansluta till servern.

Något som säger någon något?

Du kan testa att pinga en adress på Internet. T.ex. en av Googles DNS-servrar 8.8.8.8 eller 8.8.4.4.Om du öppnar Program -> Verktygsprogram -> Nätverksverktyg finner du en flik som det står Ping på. Fyll i en av adresserna och se om du får kontakt.Om du får kontakt med en IP-adress kan du fortsätta med att söka på ett domännamn, t.ex. www.google.com

Om det misslyckas har du problem med DNS-servern som du blir tilldelad från DHCP-servern. Ett alternativ är då att ställa in extra DNS-servrar för ditt nätverkskort. Det gör du i Systeminställningar -> Nätverk -> Airport -> Avancerat -> DNS. Tryck på plusset och fyll i de två ovanstående IP-adresserna. Lägg dem över den/de som står där och prova igen.

1
Bevaka tråden