Yahoo-mail vill inte fungera i Mail

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2011-11-26 10:42

Hallå ja.

Kör med Mail 5.1 och 10.7.2.
I Mail så har jag ett Gmail-konto och ett Yahoo-konto. För några dagar sedan kom det upp en ruta som bad mig att skriva in lösenordet till Yahoo-kontot. Fick göra det upprepade gånger innan det försvann.
Nu dyker inte breven upp i Mail som kommer till Yahoo-adressen...

Funderade på att radera Yahoo-kontot i Mail och köra in det på nytt, men det stod något om att "radera permanent" och "är du verkligen säker" så jag tänkte det är bättre att fråga här först.

Tack på förhand.

  • Medlem
  • Örebro
  • 2011-11-26 10:53

Radera permanent innebär precis som du misstänker att mejlen på din dator försvinner. De kan dock fortfarande finnas kvar hos Yahoo, men det får du kolla upp.

Men se först till att ta i tu med det enklaste. Hur fick du tillgång till Yahoo via POP eller IMAP i första taget? Det är nämligen så att normalt ska Yahoo bara vara tillgängligt över webben. Se vidare: Yahoo! Mail - Wikipedia, the free encyclopedia

Har du betalat Yahoo för den extratjänsten, eller använder du en "ful-metod" för att använda Mail?

  • Medlem
  • 2011-11-26 21:13
Ursprungligen av jahve:

Men se först till att ta i tu med det enklaste. Hur fick du tillgång till Yahoo via POP eller IMAP i första taget? Det är nämligen så att normalt ska Yahoo bara vara tillgängligt över webben. Se vidare: Yahoo! Mail - Wikipedia, the free encyclopedia

Har du betalat Yahoo för den extratjänsten, eller använder du en "ful-metod" för att använda Mail?

Längst ner i stycket du länkade till står så här: Apple Mail 5.0 included with Mac OS X Lion supports easy and direct IMAP account setup.

  • Medlem
  • 2011-11-26 11:58

Breven finns kvar på servern står det. Raderas bara på datorn. Så om jag raderar kontot och sedan lägger till det samma så ska det se ut som tidigare?

Det står IMAP under inställningarna. Har mig veterligen inte gjort något speciellt för att få det att fungera. Klickade nog bara på plus-tecknet och la in uppgifterna.

  • Medlem
  • Örebro
  • 2011-11-26 12:01

Vilka uppgifter talar du om, och varifrån fick du dem?

  • Medlem
  • 2011-11-26 16:52
Ursprungligen av jahve:

Vilka uppgifter talar du om, och varifrån fick du dem?

Min Yahoo-adress & lösenord.
Det konstiga är att det har fungerat felfritt tills för några dagar sedan...

  • Medlem
  • Örebro
  • 2011-11-26 19:37
Ursprungligen av Hubug:

Min Yahoo-adress & lösenord.
Det konstiga är att det har fungerat felfritt tills för några dagar sedan...

Jag undrar varifrån du fått uppgifterna eftersom de inte finns officiellt från Yahoo. Den sidan som illerG länkade till avser mobila mailläsare.

  • Medlem
  • 2011-11-26 19:49
Ursprungligen av jahve:

Jag undrar varifrån du fått uppgifterna eftersom de inte finns officiellt från Yahoo. Den sidan som illerG länkade till avser mobila mailläsare.

När jag skriver "uppgifter" avser jag min mailadress & lösenord. Dvs det fundamentala för en mail. Jag menar ingenting om portar eller annat jox. Sånt kan jag inget om.

Är jag den enda i världen som har en Yahoomail kopplat till ett mailprogram?
Jag har som sagt inte gjort nåt ful-hack eller pilat i några inställningar. Jag la bara till Yahoo-adressen precis som med min Gmail.
Och nu vill det inte längre...

  • Medlem
  • 2011-11-26 16:55

Jo, allt det där finns i inställningarna. Har inte varit och pillat.

  • Medlem
  • Karlskoga
  • 2011-11-26 20:53

Är det IMAP kan du radera kontot, lägga in det igen, och det ser ut som förut.
Är det POP kan det vara kört, beroende på om maiilen ligger kvar på servern eller ej. Men med IMAP ska det inte vara några som helst problem.

  • Medlem
  • 2011-11-26 21:15
Ursprungligen av kenjon:

Är det IMAP kan du radera kontot, lägga in det igen, och det ser ut som förut.
Är det POP kan det vara kört, beroende på om maiilen ligger kvar på servern eller ej. Men med IMAP ska det inte vara några som helst problem.

Jo det är IMAP.
Raderade kontot och la sedan till det igen med +-tecknet. Nu funkar allt som det ska igen

1
Bevaka tråden