Safari fungerar inte med Flash

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2011-11-20 15:19

Plötsligt kan jag varken lyssna på radio, se tv via "Play"-sajter eller kolla YouTube-clips med Safari.
Jag blir uppmanad att uppgradera insticksfil för Flash.
Det har jag gjort, men utan resultat,
Jag har kastat -- Bibliotek>Pref.>com.apple.Safari.plist -- och startat om. Men ingen förändring.

Möjligen kan allt detta bero på att jag dumt nog lyssnade på Apples eget programuppgraderingsförslag och uppdaterade till
Safari 4.1.3 på den
iMac5,1 Intel Core 2 Duo som jag kör med
OSX 10.4.11
(visst hopplöst föråldrat, men det är det enda stationära alternativet jag har just nu)

Nu kan jag inte hitta en tidigare Safariversion att ladda ner för att kunna återvända till det problemfria läge som rådde tidigare.
Var får man tag på en sådan?
Eller finns det någon annan lösning?

Visst, jag kan fortfarande göra allt som jag tidigare gjort med Safari på Firefox -- och funderar nu allvarligt på att konsekvent byta webbläsare, trots att jag varit Apples egen lösning trogen genom åren.

Senast redigerat 2011-11-20 16:44
  • Medlem
  • Karlskoga
  • 2011-11-20 16:43

Det är kanske så att du ska installera en tidigare version av Flash, inte av Safari.

  • Medlem
  • Stockholm
  • 2011-11-20 16:58

Hur får jag tag i en tidigare version av Flash? På Adobes nedladdningssida finns inga tidigare alternativ, där kan man inte gå bakåt.
Samma när man försöker gå via någon annan sajt eller en tidigare länk: då omdirigeras man till download för Flash version 10.3.183.11.

Ursprungligen av cinemon:

Hur får jag tag i en tidigare version av Flash...

Äldre Flash-versioner hittar du här:
Archived Flash Player versions

Men det ska inte behövas någon gammal version. Senaste Flash ska fungera med 10.4.

  • Medlem
  • Stockholm
  • 2011-11-20 17:53
Ursprungligen av Jesper Ohlsson:

Senaste Flash ska fungera med 10.4.

Det menar jag också.
Då är frågan: vad är fel?

Vilken version av Flash har du nu?

Du kan kolla det här:
Adobe - Flash Player

Ursprungligen av cinemon:

OSX 10.4.11
(visst hopplöst föråldrat, men det är det enda stationära alternativet jag har just nu)

Varför inte uppgradera?

Du kan köpa Snow Leopard för 319 kr.
Mac OS X 10.6 Snow Leopard - Apple Store (Sverige)

Och eftersom du har Core 2 Duo så kan du t.o.m. köra Lion (595 kr)
OS X Lion USB Thumb Drive - Apple Store (Sverige)

  • Medlem
  • Stockholm
  • 2011-11-20 17:44
Ursprungligen av Jesper Ohlsson:

Varför inte uppgradera?

Jag kör Snow Leopard på min MacBookPro.
Men jag har äldre programversioner av Photoshop, ImageReady och InDesign, bl.a. som fungerar alldeles utmärkt i OS 10.4.11 och där hela uppgradering dels blir kostsam och dels (tror jag) gör att datorn blir trögare. Jag har tänkt vänta tills jag skaffar ny stationär.

  • Medlem
  • White Beach, Puerto Galera
  • 2011-11-20 20:10

Testat att avinstallera Flash och installera om det?

Jag kör Snow Leopard och Safari 5.0.5 och får då och då Flash-crash rapporter (inte Safari-crash).

1
Bevaka tråden