Försöker sätta upp en iCal-server

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Har skaffat en mac mini server och försöker nu att få igång iCal servern. Men det vill sig inte och hoppas att någon skulle kunna guida mig lite. Jag kör Mac OsX Lion server med iCal Server 3. När jag skall ansluta klienterna till iCal Servern så får jag följande meddelande:

"iCal hittade CalDAV servern 192.168.1.100, men kunde inte logga in med användarnamnet. Kontrollera att du anger rätt användarnamn och lösenord och försök igen senare"

De användarnamn och lösenord jag har angett är till en registrerad user på servern

Är det någon som kan säga vad jag har missat att göra, någon inställning på servern.

Flyttade tråden till korrekt forumdel.

/Mod

  • Medlem
  • 2011-11-20 12:36

Höll på med samma sak tidigar i höstas.

Kolla denna tråd

http://www.99.se/mac-os-x-server/289761-lion-server-externt-caldav-servern.html

Men Hur gjorde du för att få det att fungera lokalt?? de jag har gjort är att startat iCal servern, laggt till användarna i Users och gett dem tillträde till iCal servern. Är det nått annat man skall göra, nått jag missar??

Ursprungligen av tomas@kajaktiv.se:

Men Hur gjorde du för att få det att fungera lokalt?? de jag har gjort är att startat iCal servern, laggt till användarna i Users och gett dem tillträde till iCal servern. Är det nått annat man skall göra, nått jag missar??

Hmm... Jag har:

• DNS konfigurerat med subdomän.domän.se pekande till servern inkl reverse lookup både internt (intern dns) och externt.
• Aktiverat iCal Server i Server Admin.
• Ställt in önskad autentisiering under Settings>Authentication.
• Ställt in behörigheter under Server>Access>Ical (där jag har lagt till vår arbetsgrupp som behörig).
• Användarna är tillagda i Workgroup Manager och är en liten blandning av fulla OD-konton med inloggning och hela köret, samt rena "kalenderkonton" för användare som inte hanteras fullständigt i OD:t. Alla dessa användare är medlemmar i arbetsgruppen som är behörig till kalendern.

När jag sedan lägger till ett konto i Ical, väljer jag bara användarnamn@subdomän.domän.se och rätt lösenord, så ställs allt in automagiskt.

Men jag har som sagt 10.6, så jag är inte alls hundra på om allt är samma i 10.7.

Ursprungligen av tomas@kajaktiv.se:

"iCal hittade CalDAV servern 192.168.1.100, men kunde inte logga in med användarnamnet. Kontrollera att du anger rätt användarnamn och lösenord och försök igen senare"

De användarnamn och lösenord jag har angett är till en registrerad user på servern

Jag kör iofs 10.6, men har du lagt till den användare eller grupp du vill köra CalDAV för som behörig för den tjänsten?

1
Bevaka tråden