ethernet problem MBP efter om installation?!

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2011-11-12 13:27

hej,

Efter en hårddisk krash och byte av hårddisk installerade jag om Snowleopard på den tomma disken. Efter fullständig installation
flyttade jag över de gamla filerna med flyttassisten direkt efter installationen när den frågan kommer upp av installations programmet. D.v.s min nya hårdisk är identisk med den gamla. allt fungerar bra förutom lite nätverks trubbel.

Ethernet porten verkar inte fungera, eller rättare sagt några inställningar verkar blivit tok. har inte koll på hur man fixar det.
hittar i varje fall inte min router.

använder i bland mobilt bredband från comviq och denna fungerar inte heller med min nya disk.

däremot om jag startar min dator från gamla kopian av hårdisken från en extärn disk fungerar det i båda fallen?

kan jag nollställa nätverks konfigurationen eller nåt...blir snart galen på detta. känns som att det inte finns så mycket att göra
under nätverk i system inställningar

HJÄLP!!!

  • Medlem
  • 2011-11-12 13:40

så här står det i ethernets statusen när jag kopplar i sladden:

"Ethernet har en egentilldelad IP-adress och kommer inte att kunna ansluta till Internet."

  • Medlem
  • Lund
  • 2011-11-12 13:42

Dålig kabel, eller knas med routern? Under egentilldelad IP, får du ett nummer som börjar på 169...?

  • Medlem
  • 2011-11-12 13:48

jepp IP börjar på 169. kabeln fungerar med andra datorer

  • Medlem
  • Lund
  • 2011-11-12 13:49

Prova ändå annan kabel för skojs skull...

  • Medlem
  • 2011-11-12 13:53

skojade till det och bytte kabel....jo nu fungerar det... blir förvånad ibland. SUPER TACK för snabba svaren!

nu är det bara det förbannade mobila bredbandet som inte fungerar. inte nån aning om varför det kan fungera eller inte fungera på
beroende från vilken disk jag bootar?

  • Medlem
  • Lund
  • 2011-11-12 14:00

Har du rätt drivrutiner på båda diskarna? Att det är fel på en ethernetkabel är vanligare än man tror.

  • Medlem
  • 2011-11-12 21:55

det borde ju vara samma drivrutiner på båda eftersom det är en direkt kopia.

hur uppdaterar jag nätverks drivrutinerna? har ju aldrig haft strul med sånt sen jag bytte till mac
, så jag har aldrig behövt lära mig sånt

Ethernetdrivrutinerna ingår i Snow Leopard, de kommer i paketet så att säga.
Däremot ditt mobila bredband får du ta och installera drivrutiner för. Min 3G-sticka från 3 hade dem integrerade (dök upp som en DVD på skrivbordet med installationsprogram). Om din inte har det kan du gå via din internetleverantör, de borde ha drivrutiner för din 3G-sticka.

1
Bevaka tråden