Indesign CS4, packa filer, bilder inkluderas inte

Tråden skapades och har fått 23 svar. Det senaste inlägget skrevs .
1

Hej,
Jag försöker att packa ett indesigndokument. Tyvärr är det bara dokumentet och fonterna som inkluderas. Bilderna hänger alltså inte med. Någon här som vet vad som är fel? Tacksam för snabb hjälp.
/Ingela

Antar att du har bilderna länkade?

Ja bilderna är länkade. Det fungerar med andra indesigndokument men inte just detta. Däremot kan min kollega packa dokumentet utan problem från sin dator.

Tråden flyttad till rätt forumdel. Trådens rubrik förtydligad.

/Mod

Och du har förstås installerat alla uppdateringar?

Och länkarna får inte små gula "varningstrianglar" i länklistan (=länkarna hittas ej)?

Om du "sparar som" under nytt namn, stänger ner InD och öppnar det nya dokumentet - bättre då?

Ursprungligen av johan_tanying:

Och länkarna får inte små gula "varningstrianglar" i länklistan (=länkarna hittas ej)?

Om du "sparar som" under nytt namn, stänger ner InD och öppnar det nya dokumentet - bättre då?

Det dyker upp varningstrianglar och texten: Länkar och bilder: 9 hittade, 0 ändrade, 0 saknade...
Bilder: 0 inbäddade.... I menyn "länkar och bilder" står det att bilderna är länkade...

De här varningstrianglarna med samma info, dyker upp i andra fungerande malldokument, så de brukar jag inte bry mig om. Vi är tre personer som producerar tidningssidor med utgångspunkt från ett malldokument. Därför vet jag att det inte hjälper att döpa om dokumenten. Kul att det är så många som försöker att hjälpa till.

Ursprungligen av Ingela P:

...Därför vet jag att det inte hjälper att döpa om dokumenten...

Hur vet du det?

Har du provat att göra "Spara som..." på just det här dokumentet på just den här datorn, för att se om det blir någon skillnad?

Ursprungligen av Jesper Ohlsson:

Hur vet du det?

Har du provat att göra "Spara som..." på just det här dokumentet på just den här datorn, för att se om det blir någon skillnad?

Svar: Ja. Tror att jag har testat det mesta nu.

Och hur var det med uppdateringarna?

Ursprungligen av Richard Rönnbäck:

Och hur var det med uppdateringarna?

Förstår inte riktigt vad du menar för typ av uppdatering, sorry:"> Du får gärna förklara. Problemet verkar vara relaterat till malldokumentet som vi använder eftersom det fungerar hur bra som helst med andra tidningsmallar.

Ursprungligen av Ingela P:

Förstår inte riktigt vad du menar för typ av uppdatering.

Frågan gäller om alla tillgängliga uppdateringar är installerade på den datorn - både gällande OS X och Indesign.

Det är mycket lättare att hjälpa till med felsökning om man vet att både program och operativsystem är fullt uppdaterade.

Man kan uppdatera (buggfixa) programmen till nyare version. Kolla under hjälpmenyn.

Nu har jag uppdaterat till Indesign 6.0.6. Kör OS X 10.5.8.

Och löste det problemet?

Anledningen till att jag "tjatar" om det är att det fanns en bugg angående detta, som åtgärdades med uppdateringarna.

Titta också igenom dina länkar och se om någon av filerna innehåller ogiltiga tecken, framför allt / respektive : (snedstreck, kolon)

Ursprungligen av Richard Rönnbäck:

Och löste det problemet?

Anledningen till att jag "tjatar" om det är att det fanns en bugg angående detta, som åtgärdades med uppdateringarna.

Titta också igenom dina länkar och se om någon av filerna innehåller ogiltiga tecken, framför allt / respektive : (snedstreck, kolon)

Du tjatar inte. Har kollat och länkarna innehåller inga ogiltiga tecken, men problemet kvarstår. Ja, jag hittade en tråd om denna bugg men den var från 2009. Det var flera som hade problem med att inte alla filer hängde med. I mitt fall så är det inte en enda. Kan det ha att göra med att dokumentet från början är skapad i en äldre version av indesign? Fråga mig inte vilken version för det har vi inte koll på.

För att eliminera några tänkbara felkällor skulle jag vilja att du följer dessa instruktioner, och sedan testar.

1) Öppna dokumentet
2) Se till att länkpaletten inte visar några "Stopp"-tecken (vilket indikerar saknade länkar)
3) Se till att länkpaletten inte visar några "Varnings"-tecken (vilket indikerar ej uppdaterade länkar). Gör de det, uppdatera alla länkar mha länkpalettens funktioner för detta
4) Spara dokumentet
5) Exportera dokumentet som IDML
6 Öppna det nyss exporterade dokumentet. Det öppnas som namnlöst
7) Spara det namnlösa dokumentet med nytt namn
8) Kontrollera punkt 2-3 igen
9) Prova göra en ny paketering.

Om detta inte funkar är det knepigare, eftersom det indikerar någon form av dokumentskada (som inte kunde åtgärdas med stegen ovan) eller någon skillnad i miljön, t.ex. OS-version, volymetikett etc.

Ursprungligen av Richard Rönnbäck:

För att eliminera några tänkbara felkällor skulle jag vilja att du följer dessa instruktioner, och sedan testar.

1) Öppna dokumentet
2) Se till att länkpaletten inte visar några "Stopp"-tecken (vilket indikerar saknade länkar)
3) Se till att länkpaletten inte visar några "Varnings"-tecken (vilket indikerar ej uppdaterade länkar). Gör de det, uppdatera alla länkar mha länkpalettens funktioner för detta
4) Spara dokumentet
5) Exportera dokumentet som IDML
6 Öppna det nyss exporterade dokumentet. Det öppnas som namnlöst
7) Spara det namnlösa dokumentet med nytt namn
8) Kontrollera punkt 2-3 igen
9) Prova göra en ny paketering.

Om detta inte funkar är det knepigare, eftersom det indikerar någon form av dokumentskada (som inte kunde åtgärdas med stegen ovan) eller någon skillnad i miljön, t.ex. OS-version, volymetikett etc.

Jag testade att göra som ovan. Märkligt nog så lyckades jag få med en länk efter exporteringen till IDML, dvs en Illustrator eps-logga. Däremot följer inte tif och jpg-bilderna med. Oerhört märkligt. Jag blir rörd av all hjälp jag får. :">

Ok, så skulle jag själv välja att gå vidare på följande sätt:

1) Börja med att ta bort den EPS-loggan från InDesign-dokumentet och se vad som händer (sluta f.ö. använd EPS, det är ett felkänsligt, obsolet format)

2) Om inte det funkar, använd den klassiska felsökningsmetodiken, som består i att man tar bort halva dokumentet i taget och ser om felet kvarstår. Låt oss för att ta ett exempel anta att du har ett dokument på 16 sidor, då börjar du med att ta bort sidorna 9-16, kollar om felet kvarstår, i så fall, ta bort sidorna, 4-8, om felet fortfarande kvarstår, ta då bort sidan 3-4, om felet då plötsligt försvinner, ångra ett steg (så du får tillbaka 3-4) ta nu bort allt annat, och fortsätt med samma metodik på de kvarstående sidorna (i detta exempel två)

Det verkar omständligt, men i själva verket går det oerhört fort att göra det.

Ursprungligen av Richard Rönnbäck:

(sluta f.ö. använd EPS, det är ett felkänsligt, obsolet format)

Blir nyfiken... sluta använda EPS??? Använder alltid EPS eller pdf på alla loggor vi arbetar med. (100-tals) Vad skulle vi använda istället när det gäller vektor?

Ursprungligen av Kottemannen:

Vad skulle vi använda istället när det gäller vektor?

PDF.

(men jag har också en hel del loggor kvar i EPS)

Ursprungligen av Jesper Ohlsson:

PDF.

(men jag har också en hel del loggor kvar i EPS)

Bra, du gjorde mig lite nervös där;) Men bra att det kom upp eftersom jag fortfarande sparar alla vektorer som eps. Det blir skillnad fr.o.m nu

Ursprungligen av Richard Rönnbäck:

Ok, så skulle jag själv välja att gå vidare på följande sätt:

1) Börja med att ta bort den EPS-loggan från InDesign-dokumentet och se vad som händer (sluta f.ö. använd EPS, det är ett felkänsligt, obsolet format)

2) Om inte det funkar, använd den klassiska felsökningsmetodiken, som består i att man tar bort halva dokumentet i taget och ser om felet kvarstår. Låt oss för att ta ett exempel anta att du har ett dokument på 16 sidor, då börjar du med att ta bort sidorna 9-16, kollar om felet kvarstår, i så fall, ta bort sidorna, 4-8, om felet fortfarande kvarstår, ta då bort sidan 3-4, om felet då plötsligt försvinner, ångra ett steg (så du får tillbaka 3-4) ta nu bort allt annat, och fortsätt med samma metodik på de kvarstående sidorna (i detta exempel två)

Det verkar omständligt, men i själva verket går det oerhört fort att göra det.

Goda nyheter! Nu funkar det! Richard, jag följde ditt sista tips. Jag gick igenom malldokumentet, slängde bort nästan alla länkar och helt plötsligt lyckades jag packa dokumentet. Med uteslutningsmetoden kunde jag räkna ut att det var tre länkar (två loggor i eps-format samt en tif) som strulade. De låg i en uppackad mapp som vi fått från en reklambyrå. Tydligen så saknade jag behörighet till några av filerna i den mappen, bland annat dessa tre. Jag har haft behörighetsproblem med vissa mappar tidigare. Det här felet gjorde att jag inte kunde packa några bilder över huvud taget!

Tror att min kollega är extra glad eftersom hon tvingats att fixa packningen på egen hand och då är det ingen liten tidning vi talar om.

Tack alla för er hjälpsamhet.

Du kan naturligtvis också spara dem som AI, finns ingen anledning att konvertera, om de bara är tänkt för användning i InDesign.

1
Bevaka tråden