Kan inte installera gammal Logic på ny iMac

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Hej

Köpte häromdagen en ny fin iMac quadcore,2,5ghz. När jag nu ska installera mitt Logic Studio (en "upgrade"), så säger den att "du kan inte öppna LogicStudio.mkpg eftersom powerpc program inte längre stöds.

Hur gör jag för att det ska fungera?

Jag hoppas verkligen att jag inte behöver köpa någon dyr uppgradering för att detta ska fungera.

Vid köpet talade jag om vad jag skulle använda det till, frågade om det kommer att fungera, men ingen har informerat mig om att detta skulle vara några problem.

Tacksam för svar här på forumet.

MVH
Andy

Vilken version av Logic Studio du försöker installera vore rätt bra att veta.

Apple byte som känt processorarkitektur (snyggt ord) för ett par år sedan från PowerPC-CPU till Intel-CPU.

För att kunna köra alla PowerPC (PPC) program lade man in en "tolk"för det.
man fick inte lika mycket "klös" när man gick den vägen - mendet fungerade.

Denna tolk (som kallades Rosetta) hängde med under lång tid, just för att programvaruföretag skulle få god
tid på sig att släppa sina nya Intel-versioner.

Rosetta fanns med i "Leopard", "Snow leopard", men någon bestämde att iom Lion fick det vara bra.

Varenda programvaruföretag på planeten har vetat om detta väldigt länge, det kom inte som någon
kalldusch. Apple har gjort en riktigt schysst grej av det iom att de INTE släppte Rosetta överbord
efter en version eller så.

Du behöver kontakta din tillverkare av programmet i fråga.

Om uppdateringen kostar pengar eller inte är upp till dem.

Ursprungligen av andy74:

...Vid köpet talade jag om vad jag skulle använda det till, frågade om det kommer att fungera, men ingen har informerat mig om att detta skulle vara några problem...

Svaret du fick beror mycket på hur du ställde frågan. Om du frågade "Kan jag köra Logic på den här?" så svarade de självklart ja.

Men om du hade berättat vilken gammal Logic-version det faktiskt är som du hade tänkt köra så hade svaret kanske blivit ett annat.

Så vilken version är det du har?

Gammal och gammal? Jag var nog ganska tydlig. Berättade t o m vilken dator jag kört tidigare. (MacBook White intel core duo 2,0ghz) Där heter den version 8.0.2. Logic pro 8 alltså.

Andy

Ursprungligen av andy74:

Gammal och gammal? Jag var nog ganska tydlig. Berättade t o m vilken dator jag kört tidigare. (MacBook White intel core duo 2,0ghz) Där heter den version 8.0.2. Logic pro 8 alltså.

Andy

Allt vi hade att gå på var ju att det var en upgrade, så du var inte det minsta tydlig kring programmet.

Hoppas det löser sig för dig. Har du kollaat på tillverkarens hemsida? vad säger den?

(Själv är jag totalt tondöv och sysslar inte alls med musikprogram)

I ditt första inlägg här var du inte tillräckligt tydlig för att vi ska veta utgångsläget och kunna hjälpa dig.

Kör du Lion? Då behöver du nyare Logic Pro än så.
Logic Pro/Express, MainStage: Compatible versions for OS X Lion

Missförstånd kära vänner. Jag menade att jag var tydlig mot försäljaren. Surt om jag måste skaffa nytt logic. Ska prata snällt med Apple idag.

Tack för hjälpen.

Det fick tyvärr bli en upgradering för 2195:-

1
Bevaka tråden