Freedome disk mountas inte på Airport extreme

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2011-10-30 10:49

Köpte igår en HD på 2 TB från Freedome. Mountar den på datorn och formaterar den till extended och allt man skall.
Sedan tar jag ut disken och kopplar in den i min Airport Extreme med USB. Men jag får inte upp den hur jag än gör.

Har testat att starta om. Återställt. You name it. Slut på ideer har jag iaf.

Någon som har något bättre förslag?

//T

Har du partitionerat den till en enda partition med skivverktyg?

Oftast är det partitionskartan som ställer till problem när man köper en disk.
Att bara formattera den räcker inte ibland.

Skriver en del om det hela här;
http://www.99.se/harddiskar-lagringsmedia/277735-sa-har-formatterar-nykopta-harddisk.html

  • Medlem
  • Stockholm
  • 2011-10-30 12:36

Jag har gjort som du sa i guiden. Bra Guide BTW!

Dock så kommer den inte upp hur jag än vrider på det.
Har en Lacie Pocket på 250GB som kommer upp direkt. Och har testat att gjort exakt samma saker i from utav Partition och radering.

Tröstlöst!

Vad är diskens strömförbrukning? Det kan vara som så att den kräver en extern adapter. Startar den upp på Airporten?

  • Medlem
  • Stockholm
  • 2011-10-30 13:31

Den har en egen liten transformator som man måste använda. Oavsett om man stoppar in disken i datorn eller APE.

För tillfället är enda skillnaden mellan den lilla (som fungerar i APE) och stora disken 1"

  • Medlem
  • Stockholm
  • 2011-10-31 20:22

Kollade runt på nätet och såg ett inlägg från 2007. Där hade någon samma problem och hade kommit fram till att en USB hub gjorde biffen.

Sagt och gjort så testade jag det. Har en lite CF cort läsare med en usb hub i sig. Och tro inte att då kickade eländet igång.

Så vill jag dock inte ha det. Hur kommer jag runt problemet?

Datorn kan inte leverera ström nog att försörja usb-hub och en extern hd samtidigt.

Skaffa en usb-hub MED strömförsörjning.

  • Medlem
  • Stockholm
  • 2011-10-31 20:45

Oj nu förklarade jag nog dåligt.

iMac då stoppar jag in disken med usb som har extern försörjning. Fungerar i både Usb huben och egen usb ingång

Airport Extreme. En liten disk som ej har extern strömkälla fungerar direkt i APE. Disken det gäller som har extern strömförsörjning fungerar enbart med en USB hub mellan som drivs utav APE. Stoppar jag in den direkt i APE så händer inget.

  • Medlem
  • Stockholm
  • 2011-11-02 22:35

Har nu iaf kommit fram till att det är Airport extremen felet ligger då en liknande disk beter sig lika.

Så finns det någon lösning att ta till med för att slippa ha en USB hub liggandes i skåpet?

1
Bevaka tråden