MacBook går inte ner i vila

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Karlskoga
  • 2011-10-27 19:26

Har en MacBook 5.1 som jag har bytt hårddisk till en Intel SSD 40 GB annars är den helt original.

Efter jag uppdaterade från OS X 10.7.1 till OS X 10.7.2 så går inte datorn ner i vila utan skärmen slocknar men jag hör fläktarna sura lite svagt och datorn är igång.

Har gjort en säker start, Reparerat skivbehörigheterna & kontrollerat hårddisken utan några fel.

Vet inte riktigt vad man mer kan göra, Tacksam för hjälp.

Senast redigerat 2011-10-28 12:42
  • Medlem
  • Karlskoga
  • 2011-10-28 12:44

Märkte nu att den går ner i vila när den går på batteri men inte med strömsladden.

  • Medlem
  • Ängelholm
  • 2011-10-28 13:13

Kolla strömspararen. Olika inställningar för batteri och nätström. Förmodligen står den på att aldrig vila med nätström.

Jag tycker mig märka samma sak med min iMac 09, os x lion. Har dock inte försökt göra nåt åt saken annat än att kolla att den verkligen ska gå ner i vila efter 15 min. Intressant att höra från någon av de mer kunniga här på forumet vad detta kan bero på.

  • Medlem
  • Gävle
  • 2011-10-28 15:34

Ni råkar inte ha Geektools installerade?

Ursprungligen av Creops:

Ni råkar inte ha Geektools installerade?

Inte jag.

  • Medlem
  • Karlskoga
  • 2011-10-28 19:00
Ursprungligen av ilPadrino:

Inte jag.

Inte jag heller.

Återställde inställningarna för strömspar men det hjälpte inte. Hade en bock för att vakna vid nätverksåtkomst men det gjorde ingen skillnad att ha den i eller ur.

Kör bara med Mail, Googel Chrome, Adium, Growl & Cinch igång i bakgrunden, Dom programmen har jag haft igång det senaste året iaf.

När jag installerade Lion på datorn gjorde jag en ren installation så det finns inget skräp som ligger och stör iaf. Har väldigt lite program installerat i systemet så det borde inte vara något som stör.

  • Medlem
  • Lund
  • 2011-10-28 20:04
Ursprungligen av Tobb@:

Inte jag heller.

Återställde inställningarna för strömspar men det hjälpte inte. Hade en bock för att vakna vid nätverksåtkomst men det gjorde ingen skillnad att ha den i eller ur.

Kör bara med Mail, Googel Chrome, Adium, Growl & Cinch igång i bakgrunden, Dom programmen har jag haft igång det senaste året iaf.

När jag installerade Lion på datorn gjorde jag en ren installation så det finns inget skräp som ligger och stör iaf. Har väldigt lite program installerat i systemet så det borde inte vara något som stör.

Om du inte redan gjort det, så återställ PRAM!

  • Medlem
  • Karlskoga
  • 2011-10-28 20:32
Ursprungligen av Korsriddaren:

Om du inte redan gjort det, så återställ PRAM!

Provade det nu men det hjälpte inte.

Provade att stänga av Wi-Fi och stänga ner locket och då gick datorn ner i vila. Slog jag på Wi-Fi igen och lägger ner locket så går datorn inte ner i vila.

Så problemet verkar ligga i det trådlösa. Någon som har en ide om vad som kan spöka där ?.

  • Medlem
  • Gävle
  • 2011-10-28 21:54

Troligen någon nätverksprocess som inte fattar att den ska pausa. Det var det jag fick problem med i Geektools.

  • Medlem
  • Karlskoga
  • 2011-11-12 20:04

Problemet löst, Gjorde en ren installation av Lion och återställde från Time Machine.

Såhär i efterhand känns datorn lite piggare och allt fungerar nu bra.

Tror det blev något fel med uppdateringen från 10.7.1 -> 10.7.2.

1
Bevaka tråden