Kan inte stänga av IPv6

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Jag har stött på ett mysko problem med WIFI inställningarna på en MBP, det går inte att ansluta till nätet på hotellet trots att alla adresser, routers mm stämmer. Det enda som skiljer från andra datorer på samma nät är att det inte går att "stänga" av IPV6 användningen på denna dator, på andra finns ett val "av" men på den som krånglar(en norsk MBP) finns inte detta val! Någon som har en ide om vad man kan göra åt detta och om det kan vara IVP6 inställningen som sabbar anslutningen?

  • Medlem
  • Fränninge, Skåne
  • 2011-10-31 16:06

Känner igen problemet då jag själv råkat ut för det. Hjälpte en kompis att installera en ny router, netgear har jag för mig, men alla datorer utom just min MBP kunde ansluta. Enda gången det gick var om jag stängde av krypteringen.

Ursprungligen av k-e.svensson:

Jag har stött på ett mysko problem med WIFI inställningarna på en MBP, det går inte att ansluta till nätet på hotellet trots att alla adresser, routers mm stämmer. Det enda som skiljer från andra datorer på samma nät är att det inte går att "stänga" av IPV6 användningen på denna dator, på andra finns ett val "av" men på den som krånglar(en norsk MBP) finns inte detta val! Någon som har en ide om vad man kan göra åt detta och om det kan vara IVP6 inställningen som sabbar anslutningen?

Vad har du för uppgifter på IPv6 i nätverksinställningarna?

Jag har testat olika inställningar men inget har funkat, men på en annan MBP med samma konfig går det att stänga av IVP6 och då går det att ansluta till nätet.

  • Medlem
  • Fränninge, Skåne
  • 2011-11-01 17:09

Prova att skapa en ny användare eller enbart en ny nätverksplats och se om du kan göra ändringar.

1
Bevaka tråden