Ultimata inställningar för Gmail i Mail (5.1)?

Tråden skapades och har fått 35 svar. Det senaste inlägget skrevs .

Ja, vilka är det "ultimata" inställningarna gör Gmail i Mail-appen i OSX?
Finns det något sätt att få allt att synka optimalt? Jag tycker inte mailen markeras som lästa där, när jag läst dem i någon annan klient eller online.

Vad finns mer för tips och knep som är lätta att glömma eller missa?

(Jag sökte efter en tråd för detta men hittade ingen)

  • Medlem
  • Uppsala
  • 2011-10-19 12:29

Tror du ska byta från pop till imap så borde det lösa sig, finns en guide på

Lista över IMAP-klienter som stöds - Gmail Hjälp

Fast jag är inte jättehemma på området men det skulle kunna vara det som är felet....

Jag kör IMAP, det skulle jag kanske ha nämnt.

Gmail har exchangestöd. Det fungerar rätt bra. Pröva!

Ursprungligen av Taccarino:

Gmail har exchangestöd. Det fungerar rätt bra. Pröva!

Har du en bra inställningsguide?

Ja just det, fyller jag i infon på samma sätt som i iPhonen?

Verkar visst endast vara stöd för iOS. Ledsen. Då blir imap det bästa.

Ok, tack!

Men igen då:

Någon som sitter med ultimata inställningar så:
- Olästa mail markeras som lästa när jag läser dem på en annan enhet?
- Google inte sparar MASSOR utkastkopior i Papperskorgen på sin server?

Ja jo, men jag kollar några tips där. Återkommer.

En sak som inte synkar som det ska hur jag än fixar med inställningarna är att mail i Mail på macen markeras som lästa när jag läst dem på annan enhet - iiiingen som har en lösning för detta?

Detta är riktat till någon som kör gmail via Mailklienten på Mac.

  • Medlem
  • Malmö
  • 2011-10-23 15:43

Jag kör gmail via Mail.app, Mail i min Iphone samt webbmailen. Och det verkar funka som det ska att var jag än läser det så blir det som läst på alla andra ställen.

Jag har följt dem guider som andra har länkat till här ifrån google. Och det har fungerat bra.

Ursprungligen av Kajan:

Jag kör gmail via Mail.app, Mail i min Iphone samt webbmailen. Och det verkar funka som det ska att var jag än läser det så blir det som läst på alla andra ställen.

Jag har följt dem guider som andra har länkat till här ifrån google. Och det har fungerat bra.

Jag kanske ska ta bort kontot och lägga till det igen.
Men för att dubbelkolla: Om du har ett oläst mail på både på tex iPhone och Macen, så markeras det som läst på Macen så fort du läst det på iPhonen?

  • Medlem
  • Malmö
  • 2011-10-23 19:07

Vet inte vad som händer exakt om jag sitter med båda sakerna uppe samtidigt. Och får ett mail o läser på telefonen t.ex. om det direkt på sekunden uppdateras i Mail.app då att jag läst, men är jag ute o läser ett mail på iphonen, och kommer hem och öppnar datorn, så plockar den hem mailen som kommit men står inte att där kommit några nya så att säga.

Ursprungligen av Kajan:

Vet inte vad som händer exakt om jag sitter med båda sakerna uppe samtidigt. Och får ett mail o läser på telefonen t.ex. om det direkt på sekunden uppdateras i Mail.app då att jag läst, men är jag ute o läser ett mail på iphonen, och kommer hem och öppnar datorn, så plockar den hem mailen som kommit men står inte att där kommit några nya så att säga.

Jepp, det är precis så som det ska funka, med IMAP/Exchange.

theplague, prova ta bort kontot och lägg in igen. Det ska​ fungera.

Har du ställt in Mail på att automatiskt kolla efter mail? Se Snabbhjälp för e-post
Standard är att Mail kontrollerar kontona efter nya mail när programmet startas. Så här har jag det inställt:

Ursprungligen av Kajan:

Vet inte vad som händer exakt om jag sitter med båda sakerna uppe samtidigt. Och får ett mail o läser på telefonen t.ex. om det direkt på sekunden uppdateras i Mail.app då att jag läst, men är jag ute o läser ett mail på iphonen, och kommer hem och öppnar datorn, så plockar den hem mailen som kommit men står inte att där kommit några nya så att säga.

Jo så funkar det för mig med, men det är det du nämner först som inte funkar.
Kan du prova är du snäll?

Ursprungligen av keptang:

Jepp, det är precis så som det ska funka, med IMAP/Exchange.

theplague, prova ta bort kontot och lägg in igen. Det ska​ fungera.

Testar om ett tag.

Ursprungligen av suddgummi:

Har du ställt in Mail på att automatiskt kolla efter mail? Se Snabbhjälp för e-post
Standard är att Mail kontrollerar kontona efter nya mail när programmet startas. Så här har jag det inställt:
[ATTACH="CONFIG"]30836[/ATTACH]

Ja, jag har provat både hämta Automatiskt och inte.

  • Medlem
  • Karlskoga
  • 2011-10-23 23:35

Tidigare var man tvungen att "aktivera" IMAP via webbinloggning på GMail, jag vet inte om det fortfarande är så? Dessutom var man då tvungen att tillfälligt byta till engelska på deras sida. Sedan kunde man välja svenska igen.

Ursprungligen av kenjon:

Tidigare var man tvungen att "aktivera" IMAP via webbinloggning på GMail, jag vet inte om det fortfarande är så? Dessutom var man då tvungen att tillfälligt byta till engelska på deras sida. Sedan kunde man välja svenska igen.

Jepp, det är aktiverat.

  • Medlem
  • Malmö
  • 2011-10-24 07:03

Alltså det fungerar som det ska för dig helt enkelt, men det du är ute efter att det ska ske snabbare. Direkt när du läst det på din telefon, så ska det markeras som läst i Mail.app. Det är detta du är ute efter?

Då handlar det nog enbart om att du måste sätta uppdateringstiden till den kortaste på alla dina klienter, sen får du nog helt enkelt acceptera att det tar lite tid innan dem har kommunicerat med varandra.

Mail.app går att sätta till 1 minut, telefonen får du ju ha igång push och kanske sätta på varje kvart för säkerhetsskull, men push ska ju gå direkt.

Vet inte om det finns några liknande inställningar för webbmailen.

Problemet ligger kanske hos Mail.app som bara uppdaterar 1 gång i minuten, så i värsta fall så tar det väll 1 minut innan den uppdaterar efter du läst mailet någon annanstans.

Har tyvärr svårt att testa själv, då det inte kommer upp som nytt mail om man skickar till sig själv. Men kan försöka sno hennes dator och skicka ifrån hennes mail.

Återkommer ikväll

Ursprungligen av Kajan:

Alltså det fungerar som det ska för dig helt enkelt, men det du är ute efter att det ska ske snabbare. Direkt när du läst det på din telefon, så ska det markeras som läst i Mail.app. Det är detta du är ute efter?

Då handlar det nog enbart om att du måste sätta uppdateringstiden till den kortaste på alla dina klienter, sen får du nog helt enkelt acceptera att det tar lite tid innan dem har kommunicerat med varandra.

Mail.app går att sätta till 1 minut, telefonen får du ju ha igång push och kanske sätta på varje kvart för säkerhetsskull, men push ska ju gå direkt.

Vet inte om det finns några liknande inställningar för webbmailen.

Problemet ligger kanske hos Mail.app som bara uppdaterar 1 gång i minuten, så i värsta fall så tar det väll 1 minut innan den uppdaterar efter du läst mailet någon annanstans.

Har tyvärr svårt att testa själv, då det inte kommer upp som nytt mail om man skickar till sig själv. Men kan försöka sno hennes dator och skicka ifrån hennes mail.

Återkommer ikväll

Nej det fungerar inte som det ska. Jag har hela tiden ställt på hämta varje minut.
Mailen markeras inte som lästa hur lång tid det än går.

Jag ska säga att om jag på iPhonen radera mailet flyttas det till papperskorgen omg på även datorn. Men just markera som läst funkar inte.
Återkom när du provat detsamma.

Det jag funderar över är om det går att ställa in Gmail som Exchange server på datorns Mailklient? Det går ju på iPhonen.

  • Medlem
  • Karlskoga
  • 2011-10-24 12:28

Precis det funderade jag över igår, men har inte testat än

Ursprungligen av kenjon:

Precis det funderade jag över igår, men har inte testat än

Jag har googlat men inte kommit fram till nåt vettigt, men det verkar inte gå.
Säg till om du kommer fram till nåt.

Senast redigerat 2011-10-24 13:14

Kajan:
Hunnit prova?

Någon som har ytterligare tips?

Kajan: Har du testat det du skulle?

Du skulle kunna fylla på med din OS X version och Apple Mail version du kör.
Men angående din fråga om Exchange-stöd så kan du hålla nere Alt medan du trycker på Fortsätt/Skapa för att fylla i mer information. Där kan du välja Exchange som servertyp.

Ursprungligen av suddgummi:

Du skulle kunna fylla på med din OS X version och Apple Mail version du kör.
Men angående din fråga om Exchange-stöd så kan du hålla nere Alt medan du trycker på Fortsätt/Skapa för att fylla i mer information. Där kan du välja Exchange som servertyp.

Som titeln i tråden anger är det Mail 5.1. Det finns väl bara på Lion?

Ok jag kör gärna Gmail som exchange på macen men vilka är inställningarna? Kör du Gmail som exchange på macen?

Nej det gör jag inte, men jag har å andra sidan inte ett våldsamt behov av att vara uppdaterad i samma ögonblick som något händer, man blir så stressad då.

Du får väl leka runt med inställningarna och se om du får det att lira.

Edit:
Kom på en sak till. Har du igång IDLE på kontot? Från Apple Mail hjälpen:

Citat:

Use IDLE command if the server supports it
Specify that the server should notify Mail when new messages are available for your Inbox. This method is known as “push email.” This option is available only for IMAP accounts.
When this option is not selected, Mail checks for new messages by connecting to and querying the server at regular intervals.

Bevaka tråden