Problem med extern hårddisk

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uppsala
  • 2011-10-18 18:25

jag hade en Imac 24" men har nu köpt en ny 27"

jag hade två st Iomega 1TB externa hårddiskar till 24"aren
den ena hade jag bara som lagring och den andra körde jag time machine på.

När jag skulle byta dator så matade jag ut båda skivorna och pluggade in dom i den nya datorn.

den hårddisken som jag haft som lagring fungerade, men inte den som jag kört timemachine på :S

körde firewire på 24" men eftersom de inte fanns på 27"aren så fick det bli usb, kan det spela någon roll?

nu fungerar den inte ens om jag kopplar tillbaka den till 24"aren:mad:

vill inte ha kvar time machine backupen utan jag vill radera allt innehåll på den.

när jag går in i skivverktyg ser det ut såhär:

det är alltså "Backup HDD" som jag vill radera
texten Backup HDD är nertonat :S?

när jag klickar på kontrollera skiva får jag detta som svar

och när jag trycker på radera skiva så kommer detta upp

är på gränsen till att skicka ut skiten genom fönstret!

finns det någon vettig lösning på detta?

väldigt VÄLDIGT tacksam för hjälp!

Mvh
Patrik

  • Medlem
  • Uppsala
  • 2011-10-18 18:55

provade med Diskwarrior och fick detta som svar

Ställ dig istället på "1 TB Iomega" ett steg ovanför "disk1s3" och formatera den.

  • Medlem
  • Uppsala
  • 2011-10-18 21:00
Ursprungligen av barbapappa_86:

Ställ dig istället på "1 TB Iomega" ett steg ovanför "disk1s3" och formatera den.

har provat det också.. funkar tyvärr inte.

  • Medlem
  • Karlskoga
  • 2011-10-18 22:20

Stå kvar där och välj Partitionera, och 1 partition (inte Nuvarande).

  • Medlem
  • Helsingborg
  • 2011-10-19 12:37

Det är olyckligt men disken felar.

Kör ordentliga tester som förmodligen kommer hitta skadade sectorer eller värre.

  • Medlem
  • Malmö
  • 2011-10-19 12:43
Ursprungligen av GoliAth:

körde firewire på 24" men eftersom de inte fanns på 27"aren så fick det bli usb, kan det spela någon roll?

En parentes här men...vaddå inte FW på 27"? Klart där är.

  • Medlem
  • International user
  • 2011-10-19 12:51

Och du har kollat strömkontakterna ordentligt, eller testat med andra om du har?

Ursprungligen av GoliAth:

...körde firewire på 24" men eftersom de inte fanns på 27"aren så fick det bli usb...

Självklart har den Firewire. Men det är en Firewire800-kontakt, och den externa disken har förmodligen Firewire400 - så det behövs en adapter, t.ex en sån här:
Kjell & Company - 68204 - FireWire-800 9/6 - 1,0m

1
Bevaka tråden