Iphone "kunde inte ansluta till nätverket" Airport Extreme

Tråden skapades och har fått 20 svar. Det senaste inlägget skrevs .
1

Halloj!
Ok, ok, jag vet, finns flera trådar om detta men jag har ägnat timmar åt att läsa och försöka förstå detta problem.
Har en AE hemma som ingen av mina iphones vill ansluta sig till. Nätverket dyker upp och syns på telefonen men när jag försöker logga in så poppar "kunde inte ansluta till nätverket..." upp.

Har läst att AE:n kan hoppa över till 5GHz vilket tydligen inte iphone klarar. Problemet är att jag inte kan hitta var man kan ställa in att den inte ska använda just 5GHz i Airportverktyget, endast vilka kanaler respektive frekvens som ska användas.
Blir fullständigt vansinnig på detta, man tror ju att iphone och AE ska funka klockrent liksom.
Om någon vänlig själ kan tipsa om vad jag gör för fel vore toppen!

  • Medlem
  • Karlskoga
  • 2011-10-10 20:39

AE? AirportExtreme eller AirportExpress?
Är det en Extreme så använder den både 2,4 och 5 GHz samtidigt, den växlar inte mellan dem. Har du en nyare Express, så antar jag att den gör likadant, men jag har ingen själv.
Testa först med ett "öppet" nätverk, utan kryptering, och se om det funkar.

Tack för svar kenjon!
Menade Airport Extreme och det konstiga är att det har funkat jättebra tidigare men när jag skulle uppdatera ett par appar häromdagen (vilket jag inte gjort hemifrån på länge) så funkade det inte bara...

har testat att köra utan lösen men det blir samma meddelande.

Tack för tipset. Vet inte riktigt i vilken ände jag ska börja nysta i bara...

Får väl åka snålskjuts på grannens trådlösa helt enkelt...

Funkade utan lösenord en stund, sedan var det samma visa igen....
Sambons HTC funkar utan några problem, märkligt att Apples produkter inte ska lira ihop.

Måste nog fördjupa mig i ämnet om jag ska kunna kolla det tror jag... ; )
Man vill ju bara att det ska funka ju.

  • Medlem
  • Karlskoga
  • 2011-10-10 21:44

Och andra nätverk i närheten, kollat vilka kanaler som används av dem och ditt eget?

  • Medlem
  • Stockholm
  • 2011-10-10 23:15

Har samma problem...

Visst är det underbart...

Har testat allt kenjon beskrev, min MBP funkar, sambons HTC likaså, min iphone funkar på jobbet som kör Airport extreme.
Har testat massa olika setups. Testade att köra okrypterat hemma, funkade helt plötsligt en stund så jag ändrade tillbaka till krypterat och då funkade det inte. Ändrade sedan tillbaka till okrypterat igen, funkade inte heller då.
Eftersom det är inkonsekvens i funktionen så blir det smått omöjligt att försöka reda ut vad som är fel.
Innan problemet dök upp har jag inte rört min Extreme så nåt knas är det uppenbarligen.

Läs vad Kenjon skriver och testa det?

Någonting ni gjort har ju helt klart ändrat något i er setup, tänk tillbaka era installationer uppdateringar, radera appar, testa andra i-enheter, olika nätverkssäkerheter, återställa i-enheter etc etc....

Hade liknande problem med en gammal extreme, slängde och köpte TC för 1 år sedan.

BTW: Antar att du gjort en reset av AE ? Du vet hålla in knappen på baksidan i 10sekunder proceduren ?

Kan inte komma på något just nu som kan hjälpa dig... Testa att ringa till någon Apple verkstad för att få mer tips

Ska testa att göra en full manuell reset å se om det kan funka, tack!

  • Medlem
  • Karlskoga
  • 2011-10-11 15:33

Glöm nätverket i iPhonens inställningar, och installera det på nytt. Känns säkrare än att slå av och på kryptering....

Tänkte bara meddela att jag fortfarande inte fått min Iphone 4 att kunna ansluta till min Airport Extreme.
Alla andra prylar ansluter fint, bara min Iphone som inte funkar.
Någon som har ytterligare tips på vad man kan ta sig till?

  • Medlem
  • Fränninge, Skåne
  • 2012-02-20 11:11

Du har ställt in den på 2.4 GHz? Eller om den år så ny så den har dubbla kanaler, 5 GHz & 2.4 GHz?

Jepp, 2,4. Något är helt galet, köpte en Airport express idag bara för att se om den skulle funka bättre men ingen av mina dator hittar den i Airport-verktyget!!!????

  • Medlem
  • Stockholm
  • 2012-02-21 18:49

Felet många gör, därmed inte sagt att någon här är berörd, är att man glatt byter ut sin gamla router och sätter upp ett nytt WLAN med samma namn som det gamla och förväntar sig att iPads och iPhones ska ansluta automatiskt till den nya routern. Reset Network settings på iDevicen och sätt upp nätverket på nytt så löser det sig.

Fast problemet är ju inte att det har bytts ut någon router. Är ju fortfarande samma Airport Extreme jag kör.
Har kört reset network settings i telefonen men problemet kvarstår, får helt enkelt inte min iphone att funka ihop med nätverket.
Riktigt dåligt måste jag säga.
Laddade hem airport-verktyg till iphonen men den hittar inte min airport extreme ens om jag sitter 1 meter ifrån den...:'(

1
Bevaka tråden