Scrivener, i blir automatiskt I

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Örebro
  • 2011-10-09 22:56

Hejsan alla glada!
Jag har ett ganska stort problem. Scrivener ändrar automatiskt i till I. Helt logiskt om man tänkt att skriva på engelska men nu ska jag skriva på svenska.

Sliter mitt hår eftersom detta fenomen inträffar bara i Scrivener och inte i Pages, Word med mera.

Skulle vara mycket tacksam ifall någon skulle kunna hjälpa mig med detta problem.

/Jetmoon

  • Medlem
  • Örebro
  • 2011-10-09 23:26

Som vanligt när man rivit sitt hår, sökt på google, sökt på diverse forum etc ett par timmar utan att hitta svaret på sin fråga skriver man ett inlägg bara för att gå tillbaka i programmet och direkt hitta lösningen.

Scrivener -> preferences --> Corrections -->Capitalize I

Hoppas det kanske kan hjälpa någon annan!

Ursprungligen av Jetmoon:

Som vanligt när man rivit sitt hår, sökt på google, sökt på diverse forum etc ett par timmar utan att hitta svaret på sin fråga skriver man ett inlägg bara för att gå tillbaka i programmet och direkt hitta lösningen.

Scrivener -> preferences --> Corrections -->Capitalize I

Hoppas det kanske kan hjälpa någon annan!

Hej!
Brottades med samma problem idag och började tvivla på Scrivener - tills jag hittade den här tråden! Varmt tack för lösningen

1
Bevaka tråden