MacBook Pro tappar kontakt med trådlöst modem

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Lund
  • 2011-10-09 14:24

Hej

Jag har problem med att min macbookpro (MacOSX 10.6.8) ideligen tappar förbindelsen med det trådlösa modemet (inteno, WPA2 krypterat). När jag stängde av modemets inbyggda trådösa funktion och ersatte den med en airport express minskade problemet från varannan minut till ungefär en gång i kvarten.

Hur kommer jag till rätta med detta ?

  • Medlem
  • Örebro
  • 2011-10-09 17:59

Hur långt och hur många väggar är det mellan datorn och Airport Expressen? Fungerar det bättre om du sätter dig i samma rum?
Hur många andra trådlösa nätverk kan du pejla in? Om det är många nätverk i närheten som använder samma kanal (eller näraliggande kanaler) så kan nätverken störa ut varandra.

  • Medlem
  • Lund
  • 2011-10-10 19:24

Det är högst en vägg mellan mig och modemet. Nej det är precis samma problem om jag sitter bredvid modemet. Det är högst en tre fyra stycken andra nätverk synliga (alla från husen tvärs över gatan). Jag hade precis samma problem med mitt gamla zyxelmodem men där försvann problemen helt när jag kopplade på Apple express noden eller om jag körde helt okodat.

Förtydligade rubriken. Tänk på att alltid sätta rubriker som tydligt visar trådens innehåll.

/Mod

  • Medlem
  • Karlskoga
  • 2011-10-10 20:32

Testat att köra kabel (bara för att se om det funkar bättre)?
Testat att byta kanal på WiFi? Det bör vara 4 kanaler till de andra.
Testat att inte köra med kryptering (bara för att se resultatet)?

  • Medlem
  • Örebro
  • 2011-10-10 23:17

Som kenjon säger, kolla att det fungerar tillförlitligt med kabel först. Det är tyvärr inte ovanligt att billiga kabelmodem överhettas och blir svajiga efter ett par minuter. Först när du kan bekräfta att detta fungerar är värt att gå vidare. Notera vilken IP-adress du får när du kopplar upp dig med kabeln mot modemet.

Sedan är det alltid klokt att börja med enklast möjliga inställningar. Slarva inte med att återställa din Airport Express (AE) till fabriksinställningarna - se manualen sida 42.

I ditt fall, om det inte är överhettning, tror jag att det är DHCP-inställningarna som spökar. Kolla in svaret (inte frågan, som är lite förvirrad) här: iphone - Set up an Airport Express to use the same DHCP space as my router? - Super User.

  • Medlem
  • Lund
  • 2011-10-11 19:30

Det går alldeles utmärkt att koppla upp mig med sladd - inga störningar. Jag kan dessvärre inte komma åt modemets inställningar (och ändra kanaler )eftersom dom är förinställda av providern och jag har inte passwordet. Jag skall prova tipset med att ställa in AE som en access point.

1
Bevaka tråden