Transmission kraschar ständigt

Tråden skapades och har fått 18 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2011-10-09 11:14

På min Mini 2011 med 8 GB RAM kraschar Transmission varannan minut! Ok, kanske var femte då. Det liksom fryser och man får vänta på att det kommer igång igen.
Det är version 2.33 och numera 2.44 som strular. OS X har version 10.7.1.
Det verkar inte ha att göra med hur många torrenter man har uppe, den kan krascha när man kör en, eller 20 stycken samtidigt.

Är det någon som har liknande problem?
(Ursäkta mitt flummiga inlägg, har varit vaken alldeles för länge nu)

  • Medlem
  • International user
  • 2011-10-09 14:43
Ursprungligen av Dalle:

På min Mini 2011 med 8 GB RAM kraschar Transmission varannan minut! Ok, kanske var femte då. Det liksom fryser och man får vänta på att det kommer igång igen.
Det är version 2.33 och numera 2.44 som strular. OS X har version 10.7.1.
Det verkar inte ha att göra med hur många torrenter man har uppe, den kan krascha när man kör en, eller 20 stycken samtidigt.

Är det någon som har liknande problem?
(Ursäkta mitt flummiga inlägg, har varit vaken alldeles för länge nu)

.44?
Kör du någon beta?
2.41 är den senaste versionen, testa den.

  • Medlem
  • 2011-10-09 16:44
Ursprungligen av zappee:

.44?
Kör du någon beta?
2.41 är den senaste versionen, testa den.

Sorry, 2.41 ja.

  • Medlem
  • International user
  • 2011-10-09 16:47
Ursprungligen av Dalle:

Sorry, 2.41 ja.

Vad säger error-reporten.?

Kör 2.33 utan problem, men inte på Lion iofs, 10.6.8

Lejon får fortsätta sova för min del.

  • Medlem
  • 2011-10-09 16:47

Problemen blir bara värre och värre. Jag kan ladda ner EN torrent och programmet total-hänger sig! Bara att vänta 2-3 minuter så funkar det igen, eller tvångsavsluta skiten. Det spelar ingen roll om jag stryper bandbredden eller ej, samma resultat. Och själva programmet verkar inte ta speciellt mycket CPU eller RAM i anspråk. Vad kan felet vara egentligen?

  • Avstängd
  • Göteborg
  • 2011-10-09 16:49

Jag har fått stora problem med transmission då man försöker tanka många torrents samtidigt. Av någon anledning är det just när flera torrents ska ladda hem samtidigt och det är "bra tryck in" på linan... Det fryser och man får lugnt och fint vänta...

Prova att gå tillbaka i versionerna och se, de har en fantastisk sida med alla äldre versioner. Om ändå alla andra hade så bra möjlighet att hämta äldre versioner.

  • Medlem
  • Karlskoga
  • 2011-10-09 17:00

Inte löser det ditt problem, men jag bytte från Transmission till Vuze...

  • Medlem
  • 2011-10-09 17:05

Precis som PeeMaN trodde jag att det var många torrenter samtidigt som ställde till det för mig också. Eftersom jag har en del i listan. Men det spelar som sagt ingen roll om jag tankar en, eller 40 torrenter samtidigt.
Om man backar i version, finns då alla torrenter kvar i listan i programmet?

  • Medlem
  • Täby
  • 2011-10-09 18:07

Jag kör Transmission 2.41 (12953) på min MacMini med 8GB Ram samt Lion 10.7.1 utan problem, det har inte hängt sig en enda gång sedan jag installerade Lion för ett par månader sedan. Programmet är igång 24/7. Det spelar ingen roll om jag belastar den med 1 torrent eller 15st på samma gång.

Vad har du för inställningar i programmet?

Jag har följande:
Global maximum connections 100 peers
Maximum connections for new users 100 peers

Jag har ingen spärr på bandwidth samt jag kör inga public torrents. (Om det har med saken att göra vet jag ej.)

Har du PEX och DHT på eller av ?

  • Medlem
  • 2011-10-09 18:24

kainen: 100/100 här med.

LCR: PEX och DHT är på.

Ursprungligen av Dalle:

PEX och DHT är på.

Stäng av PEX & DHT om du inte behöver dem. Nu vet jag inte vad du kör för torrents, jag kör bara privata.

  • Medlem
  • Täby
  • 2011-10-09 18:32

Hade du Lion på din dator ifrån början eller kom den med Snow Leopard?

Om den kom med SL, har du uppgraderat installationen till Lion eller har du gjort en ren installation?

  • Medlem
  • 2011-10-09 18:48

Maskinen skeppades med Lion.

Ok, ska prova att slå av PEX och DHT.

Tack för hjälpen, 99 och dess användare är guld värt ibland!

  • Medlem
  • Täby
  • 2011-10-10 12:48

Hur har det gått?

  • Medlem
  • 2011-10-10 14:48

det lilla jag testade igår gav ingen märkbar effekt. Det kanske är dags att byta torrentprogram...

  • Medlem
  • International user
  • 2011-10-10 16:36
Ursprungligen av Dalle:

det lilla jag testade igår gav ingen märkbar effekt. Det kanske är dags att byta torrentprogram...

http://www.99.se/ovrig-mjukvara/290227-transmission-kraschar-standigt.html#post2024809

Jag rekommenderar också https://forum.transmissionbt.com/viewforum.php?f=2

1
Bevaka tråden