Får olika IP-range men bara en DHCP-server!

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2011-10-07 20:01

Har en Linksys router en RV082. Den ger ut 192.-nr. Infact, den kan bara ge ut 192.-nr men kan inte välja något annat.
Jag kopplar in en ny Airport V5 som jag ställer i bridge mode. Den får ett 10.- och alla som ansluter till den får ett 10.-nr. Kopplar jag in gamla Airport V1 så funkar det igen.

Någon som har råkat ut för detta?

Jadu min direkt känsla är att du har DHCP:n igång på Airporten. När du säger att du får 10 nät (som är standard på Airport).

Ser det ut som denna:

  • Medlem
  • Stockholm
  • 2011-10-08 22:39
Ursprungligen av acidflash:

Jadu min direkt känsla är att du har DHCP:n igång på Airporten. När du säger att du får 10 nät (som är standard på Airport).

Ser det ut som denna:

Hej, ja det är ju det man kan tro men så enkelt är inte problemet. DHCP-servern är av. Jag vet liksom inte var 10.-servern kommer in i bilden. Det ska inte finnas någon sådan server på nätverket.

  • Medlem
  • Stockholm
  • 2011-10-10 12:23

Ingen?

  • Medlem
  • Karlskoga
  • 2011-10-10 17:58

Får du ett 10.-nummer, har du antingen en DHCPserver som delar ut det (kanske hos operatören?), eller så har du fast IP.
Ingen router i nätverket, ingen dator du har testat att köra som DHCPserver?
Har du en windowsmaskin kan du köra "ipconfig -all", då ser du vilket IPnummer DHCPservern har... eller det kanske bara är DNSservern....? Dåligt minne. Men det borde gå att lösa under Terminalen också.

  • Medlem
  • Stockholm
  • 2011-12-28 14:43

Jo precis, men jag hade bara en enhet som skulle kunna agera DHCP-server och den delade ut 192-nummer.
Testade igen och nu av någon konstig anledning får de bridgade Airportsen IP-nummer i rätt range, dvs det som kommer Linksys:en. Märkligt.

1
Bevaka tråden