Splitter ny Air hittar inte bluetoothprylar

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2011-09-17 18:19

Köpte igår en 11" MBA på Macforum i Göteborg. Problemet är att den inte hittar min Magic Trackpad eller mitt Apple-tangentbord, som båda funkar utmärkt med min gamla MBP. Under de första minuterna funkade trackpaden, men efter det har den inte hittat något, bara söker och söker. Har för mig att det var samtidigt som jag förde över min gamla användare med flyttassistenten, kan ha något med det att göra? Jag har avparat trackpaden och tangentbordet från min gamla MBP, raderat plist-filer i biblioteket och skapat en ny användare, men inget biter. Macforum har stängt tills på måndag, så om någon hade en lösning innan dess skulle jag bli oerhört tacksam.

Kan du inte se ngt i Apple Hardware Test ?

  • Medlem
  • 2011-09-17 20:35

Just det ja, jag körde det tidigare idag, hittade inget. Verkar alltså vara ett mjukvarufel? Lutar allt mer åt att jag installerar om hela systemet.

  • Medlem
  • Karlskoga
  • 2011-09-17 23:42

Om du i Bluetoothinställningarna parar om dem då? Eller är det när du försöker göra det som den bara söker?
Tagit ur batterierna och låtit tangentbord/trackpad vila över natten, sedan sätta in dem igen?

  • Medlem
  • 2011-09-18 02:22

Det går inte att para, den hittar inga som helst bluetoothapparater. Det här med att låta dem vila förstår jag inte riktigt, det är ju datorn det är fel på då de fungerar finfint med min andra laptop?

  • Medlem
  • Karlskoga
  • 2011-09-18 10:39

Jag har haft ett problem då jag inte har kunnat para ett tangentbord med min iMac. Det hittas dock, men det blir fel vid själva parningen. Det tangentbordet funkar felfritt med mina andra Macar.
Fick det utbytt på garanti, men fortfarande samma fel på samma maskin. Låter jag det ligga strömlöst över natten funkar det att para igen....

  • Medlem
  • 2011-09-18 17:57

Det låter som ett minst sagt underligt problem med en lika underlig lösning!

Nu säger datorn att den inte har någon bluetooth alls, så tyvärr får jag nog lämna in den imorgon. För övrigt upptäckte jag nyss ännu ett problem, jag lämnade den i viloläge utan strömkabeln inkopplad med ungefär 30% batteri kvar, och när jag 4-5 timmar senare kom hem var den helt urladdad.

Har du provat göra en reset på SMC och PVRAM?
Alltid bra att göra innan man lämnar in datorn.

  • Medlem
  • 2011-09-18 22:09

Japp, utan resultat. Har också installerat om hela systemet, även det utan resultat, så det måste nog vara ett hårdvarufel. Det verkar vara ganska vanligt att bluetoothmodulen glappar på bärbara macar?

  • Medlem
  • Hillared
  • 2011-09-18 22:41

Kanske redan är gjort, eller inte hjälper, men har du installerat denna Firmwaren: MacBook Air EFI Firmware Update 2.1 ?

  • Medlem
  • 2011-09-19 15:58

Det verkar ha varit något allvarligt, för nu har jag fått en helt ny maskin.

1
Bevaka tråden