Problem med wow mus cata, ominstallation av osx?

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2011-09-10 13:46

Efter installation av wow musen krävdes en omstart, jag antar att installationsprogrammet därmed gjorde system ändringar. Musen funkar därefter som ett keyboard, något som jag inte vill. Har varit i kontakt med Steelseries support och har inte fått något vettigt svar, bara dumma frågor tillbaka.
Funderar nu på att ominstallera OS x för att bli av med skiten. Min fråga nu är: hur går jag tillväga? Om jag gör en ominstallation och återskapar med timemachine så får jag väl tillbaka mitt problem? Funderar därför på att göra en backup med SuperDuper och därefter plocka tillbaka program/inställningar, skulle det funka?

Är det någon "supermac" där ute som kan hälpa mej med råd?

Till saken hör att Steelseries har ett avinstallationsprogram som körs i Terminal, men när den promptar ett password så kommer jag inte längre....

  • Medlem
  • Gävle
  • 2011-09-10 14:26

Troligen måste scriptet köras som administratör vilket jag gissar att du inte är inloggad som?
Om du är det så är det bara att skriva ditt lösenord när den frågar efter det.

Annars loggar du in som administratör och kör scriptet.

Om du inte vet om du är det eller inte så kolla i Systeminställningar -> konton, så visar den vilka konton som är det.

  • Medlem
  • Stockholm
  • 2011-09-10 14:29

Tack för svaret. Det finns bara ett konto på datorn och jag är administratör så där är inte problemet....

  • Medlem
  • International user
  • 2011-09-10 17:13
Ursprungligen av Morkus:

Efter installation av wow musen krävdes en omstart, jag antar att installationsprogrammet därmed gjorde system ändringar. Musen funkar därefter som ett keyboard, något som jag inte vill. Har varit i kontakt med Steelseries support och har inte fått något vettigt svar, bara dumma frågor tillbaka.
Funderar nu på att ominstallera OS x för att bli av med skiten. Min fråga nu är: hur går jag tillväga? Om jag gör en ominstallation och återskapar med timemachine så får jag väl tillbaka mitt problem? Funderar därför på att göra en backup med SuperDuper och därefter plocka tillbaka program/inställningar, skulle det funka?

Är det någon "supermac" där ute som kan hälpa mej med råd?

Till saken hör att Steelseries har ett avinstallationsprogram som körs i Terminal, men när den promptar ett password så kommer jag inte längre....

Det kan ju vara så att det du tycker är dumma frågor kanske är lösningen på problemet?

  • Medlem
  • Stockholm
  • 2011-09-10 18:19

Tack för det inlägget...........

Ursprungligen av Morkus:

Efter installation av wow musen krävdes en omstart, jag antar att installationsprogrammet därmed gjorde system ändringar. Musen funkar därefter som ett keyboard, något som jag inte vill. Har varit i kontakt med Steelseries support och har inte fått något vettigt svar, bara dumma frågor tillbaka.
Funderar nu på att ominstallera OS x för att bli av med skiten. Min fråga nu är: hur går jag tillväga? Om jag gör en ominstallation och återskapar med timemachine så får jag väl tillbaka mitt problem? Funderar därför på att göra en backup med SuperDuper och därefter plocka tillbaka program/inställningar, skulle det funka?

Är det någon "supermac" där ute som kan hälpa mej med råd?

Till saken hör att Steelseries har ett avinstallationsprogram som körs i Terminal, men när den promptar ett password så kommer jag inte längre....

Varför kommer du inte längre med avinstallationsprogrammet?
Vad är det för dumma frågor du får?

1
Bevaka tråden