Verkar inte gå att uppgradera från 10.5.8 till 10.7

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Östersund
  • 2011-08-30 18:51

Var in på applestore och tittade usb stickan med 10.7 och det krävs alltså 10.6.6 även med denna, vilket tyvärr verkar göra att man måste köpa 10.6 först. Skittrist. Stämmer verkligen detta?
Jag tyckte att det gick att läsa i nyheter att det gå att uppdatera från äldre system med USBstickan.

"Mac-dator med en processor av typen Intel Core 2 Duo, Core i3, Core i5, Core i7 eller Xeon
2 GB minne
OS X 10.6.6 eller senare (10.6.8 rekommenderas)"

Någon som kan sälja en 10.6 skiva för en billig penning?

Men Apple har ju t.o.m släppt en uppdatering till Migration Assistant för 10.5, för att man ska kunna gå från 10.5 till 10.7 och få med sig alla program, dokument och inställningar.

Migration Assistant Update for Mac OS X Leopard

Så det borde gå.

  • Medlem
  • Östersund
  • 2011-08-30 19:03

Men det står uttryckligen att det krävs 10.6.6! Alltså till USB stickan. Någon som provat?

Ursprungligen av Samor:

Men det står uttryckligen att det krävs 10.6.6! Alltså till USB stickan. Någon som provat?

Det är nog ett "olycksfall i arbetet" att de har den formuleringen tillsammans med USB-stickan. Den texten gäller ju för nerladdningsversionen (App Store-versionen) av Lion. Den kan omöjligt gälla för USB-versionen.

USB-stickan ska man ju t.ex kunna använda för att installera på en ny disk som är helt tom - så kravet på att ha ett tidigare operativsystem måste vara fel.

Senast redigerat 2011-08-30 22:32
  • Medlem
  • Östersund
  • 2011-09-01 07:52

Jag ställde frågan till digital in och de skulle kontrollera detta.

Ursprungligen av Samor:

Jag ställde frågan till digital in och de skulle kontrollera detta.

Lita på Jesper - det måste vara helt rätt !

En teori - så här kan det kanske ligga till:
1. Om man vill göra en uppgraderingsinstallation, dvs att lägga Lion "ovanpå" ett gammalt system, så kanske det krävs att det gamla systemet är minst 10.6.6.
2. Men om man däremot gör en installation "från scratch", och sedan för över program, dokument och inställningar från det gamla systemet via Migrationsassistenten, så spelar det ingen roll om det gamla systemet är 10.5 eller 10.6,

Detta är den enda "begränsningen" jag kan tänka mig - men även om teorin stämmer så innebär det ju inget större problem. Så jag hävdar fortfarande att det inte är några problem att köpa och använda USB-versionen, även om man "bara" har 10.5.

Men tänk på att du bör installera alla tillgängliga uppdateringar i din 10.5 innan du börjar installera Lion - detta gäller speciellt uppdateringen av Migrationsassistenten som släpptes nyligen.

  • Medlem
  • Östersund
  • 2011-09-01 09:52

jo det låter logiskt. Uppdatera (och hoppa över en version) kan vara begränsad. Jag låter Digitalin ge ett svar på frågan innan jag skickar beställningen i alla fall. De får ta ansvar för att den produkt de säljer funkar som de lovar. Problemet som jag nämnt i en annan tråd, är att jag köpt program på mac appstore via min jobbdator som jag inte kan lägga på min privata dator. (trots att det finns beskrivet hos tillverkaren hur man skall göra) Normalt spelar inte programversionen någon roll då den stöder ner till 10.5 men eftersom jag gjorde misstaget att beställa det från mac appstore och inte från tillverkarens hemsida kan jag inte flytta det till min privata dator där det var tänkt att jag skulle använda det utan att uppdatera den dator.

Installation från "scratch" har jag bara gjort från helt nya datorer och datorer på jobbet. Privat har jag enbart "lagt" system ovanpå sedan jag skaffade min första mac -92.

tack för hjälpen Jesper

  • Medlem
  • Östersund
  • 2011-09-03 18:01

Jo du har helt rätt Jesper.
Fick svar från Digital In idag. Det går inte att uppgradera från 10.5 med USB stickan. Det måste vara en clean installation.
Då är det bara frågan Om man skall göra detta? Saknar att inte kunna köpa program från Mac appstore men å andra sidan tycker jag att 10.5.8 är väldigt stabilt på mina datorer. Den aktuella maskinen är en äldre macbook pro 1,83 core duo.

Ursprungligen av Samor:

Jo du har helt rätt Jesper.
Fick svar från Digital In idag. Det går inte att uppgradera från 10.5 med USB stickan. Det måste vara en clean installation.
Då är det bara frågan Om man skall göra detta? Saknar att inte kunna köpa program från Mac appstore men å andra sidan tycker jag att 10.5.8 är väldigt stabilt på mina datorer. Den aktuella maskinen är en äldre macbook pro 1,83 core duo.

Den maskinen kan du inte uppgradera till Lion oavsett. Det kräver minst Core 2 Duo. Core Duo är 32-bitars medan Lion kräver en 64-bitars processorarkitektur.

Ursprungligen av Samor:

Då är det bara frågan Om man skall göra detta?

Varför inte? Den enda skillnaden med en "clean install" är att det blir ett arbetssteg extra - först installation, sedan föra över alla program och inställningar med Migrationsassistenten. Men resultatet blir egentligen precis samma som om du hade lagt det nya systemet "ovanpå" det gamla. Varför skulle det extra steget vara något avskräckande? Jag förstår inte tveksamheten.

Men nu spelar det ju ingen roll i det här fallet, eftersom den aktuella datorn ändå inte klarar Lion.

  • Medlem
  • Östersund
  • 2011-09-03 18:21

ja då spelar det ju ingen roll iallafall. Lagt ner ganska mycket tid i onödan.

Ursprungligen av Samor:

ja då spelar det ju ingen roll iallafall. Lagt ner ganska mycket tid i onödan.

Det blir ofta så. Det är därför det är så viktigt att ja alla data redan i första inlägget - så slipper man massa onödigt arbete.
Synd att det inte gick dock.

1
Bevaka tråden