Airport Extreme + ny Airport Express = döden

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2011-08-19 10:31

Har länge haft en AirPort Extreme (4gen) + en AirPort Express. Expressen sitter i vardagsrummet för AirPlay och är kopplad med kabel och inställd på att extenda wireless network. Har fugerat finfint i flera månader.

Häromdagen dog Expressen och jag fick den utbytt på garantin. Jag kopplade in den nya och ändrade inställningarna som förut. Men varje gång jag väljer att expressen ska "extend wireless network" så försvinner Extremen inom 10 sek. Både Wifi och ethernet-kopplade datorer tappar internet-uppkopplingen.
Drar jag strömmer ur Expressen då så kommer Extreme tillbaka inom 30 sek.

Innan utbytet var båda enheterna köpta i USA, nu är expressen Euro-modell. Kan det ha något med det hela att göra?

  • Medlem
  • Karlskoga
  • 2011-08-19 11:43

Om du gör en Extend måste du väl i varje Airport (Extreme resp Express) sätta upp varandras MACadresser, så de vet vilken de ska koppla mot. Har du gjort det?
USAmodellerna saknar kanal 12 och 13, annars ska de vara lika vad jag vet.

Ursprungligen av kenjon:

Om du gör en Extend måste du väl i varje Airport (Extreme resp Express) sätta upp varandras MACadresser, så de vet vilken de ska koppla mot. Har du gjort det?
USAmodellerna saknar kanal 12 och 13, annars ska de vara lika vad jag vet.

Det har jag aldrig behövt göra (sätta upp MAC-adresser), kanske haft tur.

Kolla så att din Extreme kör på EU-kanaler, List of WLAN channels - Wikipedia, the free encyclopedia

  • Medlem
  • Stockholm
  • 2011-08-19 11:45

jag har faktiskt följt manualen till punkt och pricka.

jag trycker Update och allt startar om och lyser grönt i ca 10-20 sek. sedan tappar alla datorer internetuppkopplingen

  • Medlem
  • Stockholm
  • 2011-08-19 11:47

den kör på kanal 8 vilket borde vara ok

Yes, ska ju vara helt ok, testa att byta till någon annan, kan vara något som stör på 8:an.

1
Bevaka tråden