Time Capsule verkar bara sända på 2,4 GHz-nätet, hastigheten dras ned

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2011-08-03 11:32

Min nya Time Capsule av senaste modell verkar bara sända på 2,4GHz-nätet. Trots att jag har ställt in ett 5GHz-nät och ett 2,4. Till 5GHz-nätet ansluter jag alla mina Apple-prylar som har N-kort, till 2,4GHz ansluter jag allt annat trådlöst junk.
Men när jag trycker ned alt när jag klickar på Airport-symbolen så står det att den lik förbenat sänder på 2,4GHz-nätet. Trots att Airportverktyget säger att den ligger på 5GHz.

Är det någon som har en susning om vad detta kan bero på? Jag är ungefär 120% säker på att jag inte har någon G-apparat ansluten som kan sinka hastigheten. Mycket tacksam för svar.

  • Medlem
  • Kungälv
  • 2011-08-03 13:41

Har du samma ssid på näten?

Är man relativt långt ifrån routern verkar det som 2.4GHz är bättre. Min macbook använder i princip aldrig 5GHz hemma och när jag tvingat den genom olika ssid'n på näten har hastigheten varit sämre med 5GHz.
Testar jag nära routern är det tvärtom.

Så har du hyffsat långt är det nog "working as intended".

  • Medlem
  • 2011-08-03 13:45

Har olika namn på de olika nätverken. Och det är cirka 5-6 meter mellan routern och datorn, med endast en tunn gipsvägg mellan. Så signalen borde vara bra, jag har full stapel på Airportsymbolen.

Ta väck 2,4GHz nätverket ur listan med sparade nätverk, alternativt flytta upp 5GHz SSID ovanför 2,4GHz SSID:t. Har du lika starkt (eller snarare tillräckligt stark) signal på 2,4GHz så väljer din dator det nätverket om det har en högre prioritet än ditt 5GHz.

Jag tog väck 2,4GHz nätverket ur min lista totalt, så nu kopplar den alltid upp sig mot mitt 5GHz nätverk.

1
Bevaka tråden