Airport slutade fungera

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Höganäs
  • 2011-07-26 16:44

Hej, Jag har en MacBook Pro som inte vill fungera med AirPort, helt plötsligt en morgon gick det inte att gå in via nätverket hemma?
Kan någon tipsa en "gröngöling"?

Ovanstående inlägg har flyttats hit från en annan tråd. Lägg inte in nya frågor i en tråd som handlar om något helt annat!

/Mod

Du lämnar inte speciellt mycket information...

1. Vilken MacBook Pro-modell är det?
2. Vilken version av OSX kör du?
3. Vad ansluter du till (dvs vilken typ av router har du)?
4. Har du startat om datorn?
5. Har du startat om router och/eller modem?
6. Fungerar det att ansluta till nätverket från andra datorer?
7. Gjorde du något speciellt innan det slutade att fungera - t.ex någon uppdatering av hårdvara eller mjukvara?

Samma sak händer även mig men bara när den varit i viloläge. Måste göra 2-3 anslutningsförsök innan anslutningen blir OK. Jag installerade Lion i hopp om att problemet skulle vara ur världen men tyvärr inte. Min bredbandsleverantör är Telia.

1. Vilken MacBook Pro-modell är det?
2. Vilken version av OSX kör du?
3. Vad ansluter du till (dvs vilken typ av router har du)?
4. Har du startat om datorn?
5. Har du startat om router och/eller modem?
6. Fungerar det att ansluta till nätverket från andra datorer?
7. Gjorde du något speciellt innan det slutade att fungera - t.ex någon uppdatering av hårdvara eller mjukvara?

Svar på frågorna ovan:

1: 13-inch, Mid 2009, Processor 2,26 GHz Intel Core 2 Duo
2: Mac OS X Lion 10.7
3: DLink DIR 635, signalstyrkan är maximal enl info på bildskärmen
4: Ja, många gånger
5: Ja, många gånger
6: Ja, två PC och flera Smartphones. Fungerar oklanderligt.
7: Nej

  • Medlem
  • Fränninge, Skåne
  • 2011-08-17 18:20

Hade du samma fel i OS X 10.6 eller det introducerades med Lion? Just problemet med airport ska vara ett av de problem som ska lösa sig med 10.7.1

Bara för att routern fungerar med andra enheter betyder det inte att just det chip som du har i din dator funkar bra med just det chip som sitter i routern. Inget ovanligt att vissa tillverkare funkar bättre eller sämre med varandra.

Hej

Problemet började när jag hade OS X 10.6 någon månad innan jag Lion kom ut på marknaden. Jag har haft Macen i snart två år så om det vore chipfel tycker jag att det borde har uppstått från början.

1
Bevaka tråden