Lion - vilka buggar och problem har ni stött på?

Tråden skapades och har fått 268 svar. Det senaste inlägget skrevs .

Eftersom en annan moderator gjorde en storstädning i "irritationsmoment-i-Lion"-tråden, så skapar jag den här tråden i stället.

Har ni fått problem när ni uppgraderade till Lion?
Vilka buggar har ni hittat i Lion?

Och då undviker jag gärna svar av typen: "Kolla-alla-trådarna-på-MacRumors-så-får-du-se-hur-många-problem-som-finns".

Utan jag är ute efter mer konkreta svar, dvs faktiska problem/buggar som medlemmar här har drabbats av.

Det finns så många vaga kommentarer om att det är så buggigt. Enligt vissa är det närmast oanvändbart. Men själv upplever jag att Lion är bättre än många andra "punkt-noll"-versioner. Så jag är nyfiken på vilka buggar och problem som våra forummedlemmar faktiskt stött på.

  • Medlem
  • International user
  • 2011-07-23 10:07

En bugg, som kanske inte är relaterat till just Lion, men på Macen med Snökatten syns det inte i alla fall, är nämligen att App Store på dockan i Lion påstår att det finns uppgraderingar till köpta appar fastän jag uppdaterat dessa flera gånger.

  • Avstängd
  • Göteborg
  • 2011-07-23 10:23

1. Mission Control - Programmen som är igång täcker mina desktops och dashboard, vilket gör att jag inte kan växla skrivbord eller ta mig till dash.
2. Menyraden försvinner emellanåt när jag växlar mellan olika spaces
3. Menyraden försvinner ibland (läs rätt ofta) och går inte att få fram igen när jag går in i fullscreen på exempelvis mail.
Jävligt jobbiga saker...

Apropå en fråga från 10.7.1-tråden:

Ursprungligen av PeeMaN:

1. Mission Control - Programmen som är igång täcker mina desktops och dashboard, vilket gör att jag inte kan växla skrivbord eller ta mig till dash.

Täcker? Hur då? Visa gärna detta med en bild. Har inte sett någon annan nämna den här buggen.

Senast redigerat 2011-08-16 23:31
  • Avstängd
  • Göteborg
  • 2011-08-17 06:03
Ursprungligen av Jesper Ohlsson:

Apropå en fråga från 10.7.1-tråden:

Täcker? Hur då? Visa gärna detta med en bild. Har inte sett någon annan nämna den här buggen.

Mission Control display bug still not fixed in GM. Unbelievable! - MacRumors Forums

Samma som PeeMaN punkt 1.
Sedan har jag ett litet problem med trådade meddelanden i Mail. Ibland försvinner inte den blå pricken efter att man läst meddelandet. Ibland lägger sig ett nytt meddelande både över och under trådrubriken. Båda åtgärdas genom att byta mellan inbox och exempelvis sent och tillbaka.

Jag tycker musen, eller snarare muspekaren, lever sitt egna liv ibland.. Pilen hoppar till och försvinner upp i något hörn.
Händer likadant på min iMac, med en MM, och på Macbook, där jag kör med touchplattan..

Ursprungligen av jonas.larsson:

Jag tycker musen, eller snarare muspekaren, lever sitt egna liv ibland.. Pilen hoppar till och försvinner upp i något hörn.
Händer likadant på min iMac, med en MM, och på Macbook, där jag kör med touchplattan..

Är det någon mer som har det irriterande beteendet att muspekaren vid kall boot till inloggningsskärm hela tiden startar i fel position uppe i vänstra hörnet när det alltid är en centrerad position som är standard och kommer nära valet av användare för inloggning? Mycket mycket irriterande bug som kommer driva mig till vansinne om detta inte rättas till. Småsak kanske men det första man stöter på i os x 10.7.

Är det en bugg eller är det sparandet av fönster? Skall försöka leta upp genvägen att inte spara fönster alternativt blåsa rent hårddisken och börja om.

  • Medlem
  • Karlskoga
  • 2011-07-23 22:42
Ursprungligen av pepparkaka:

Är det någon mer som har det irriterande beteendet att muspekaren vid kall boot till inloggningsskärm hela tiden startar i fel position uppe i vänstra hörnet när det alltid är en centrerad position som är standard och kommer nära valet av användare för inloggning? Mycket mycket irriterande bug som kommer driva mig till vansinne om detta inte rättas till. Småsak kanske men det första man stöter på i os x 10.7.

Är det en bugg eller är det sparandet av fönster? Skall försöka leta upp genvägen att inte spara fönster alternativt blåsa rent hårddisken och börja om.

Det har väl alltid varit så? Vad jag kommer ihåg har mina muspekare alltid startat uppe till vänster.

Ursprungligen av kenjon:

Det har väl alltid varit så? Vad jag kommer ihåg har mina muspekare alltid startat uppe till vänster.

Blandade ihop mina os, gick tillbaka till 10.6 och jo visst stämmer det som du skriver att det var så. Hade för mig att inloggningsskärmen hade annat beteende än efter inloggning.

Hör Brasse säga till mig "fel fel fel fel". :">

Senast redigerat 2011-07-24 01:54
  • Medlem
  • Sollentuna
  • 2011-07-23 11:06

Högerklick med trackpad fungerar inte alltid efter uppgraderingen/installationen av Lion. Flera på Apples diskussionsforum har vittnat om detta. Det har dock slagit olika på olika användare på samma dator för mig. Det löses genom detta:

$ defaults -currentHost write -g com.apple.trackpad.enableSecondaryClick -bool YES

Efter uppdateringen till Lion fick jag problem med att Preview.app och Textedit.app krashade så fort man startade dem.

Orsaken visade sig efter lite googling vara att katalogen Downloads hos mig är en symlänk till en katalog på en annan disk (eftersom jag har en 128 Gb SSD vill jag ha downloads på en annan disk)

Lösningen var helt enkelt att ta bort symlänken, skapa en ny katalog Downloads och sedan starta TextEdit. Det fungerade då som de skulle. Sedan raderade jag den nya katalogen och återskapade symlänken, och då fortsatte det att fungera.

Jag har problem att stänga flikar i safari när safari körs i helskärmsläge. En flik går att stänga när denna är aktiv men det går inte att stänga flikar i bakgrunden. Väldigt irriterande!

Ursprungligen av mudedolk:

Jag har problem att stänga flikar i safari när safari körs i helskärmsläge. En flik går att stänga när denna är aktiv men det går inte att stänga flikar i bakgrunden. Väldigt irriterande!

Exakt detta problem har jag också, vilket i nuläget är den enda bugg jag kan komma på i Lion. Som Jesper skriver tycker jag också att detta är den mest stabila .0 releasen.

  • Medlem
  • Trondheim
  • 2011-07-23 11:53

För att få en uppfattning om hur många som faktiskt stött på problem skulle man väl kunna lägga in en omröstning också. Då blir bilden lite mer nyanserad då många verkar vara skeptiska till uppgraderingen då de enbart hör om problemenen

Dragreglaget i Finders ikonläge funkar inte. Ej heller två-fingrars-förstoringen på plattan. Ikonernas storlek påverkas ej.

Upptäckte en mindre grej med Alias. Om man står i programmappen med kolumnvy och sen drar ett alias av ett program till samma mapp så kommer aliaset att aktivera visning av paketinnehållet.

Om man väcker Lion med t.ex ett tangenttryck - och sedan inte gör någonting alls - så återgår Lion till sömn efter 40 sekunder - oavsett vad man ställt in i Strömsparare (själv har jag 10 minuter). Man måste alltså röra musen eller dylikt efter uppväckande annars somnar lejonet om nästan direkt.
Nå - detta är ok - MEN detta gäller också om man ställt automatisk väckning (schema)! Så - när burken automatiskt väcks t.ex. kl. 04:00 för att utföra något så kan detta inte utföras ty burken somnar om inom 40 sekunder!

OM nu snooze-funktionen vad gäller väckning av t.ex. tangentbord eller musklick är en feature - så bör INTE denna snooze-funktion gälla schemalagda väckningar. Detta måste vara en bugg.

Det värsta är här. jag fattar inte hur apple kan inte tänka om det. det händer samma sak, här en kille som berättade på engelska precis problemet. Lion är soåååå värdelös med dualscreens och fullscreen mod.
DEt gör mig gaaaaaallleeeeen

Citat:

This is driving me to drink more than I already do. One laptop. One external screen to the right of the laptop. Desktop extending to the right onto the second screen.
Open a file in QuicktimeX, drag it to the second screen, hit play, hit full screen.
Now, what used to happen, is it went full screen. I have something running on the external screen, while poking around on my main screen.
Instead, when I hit full screen, it goes full screen on the laptop screen, and whatever was on the external screen, kinda slides in behind QuicktimeX, leaving me with a blank external screen.

Senast redigerat 2011-07-23 16:55
Ursprungligen av angelsevov:

...Lion är soåååå värdelös med dualscreens och fullscreen mod...

Antingen har Apple inte tänkt att du ska köra i helskärm på din externa bildskärm, eller så är det en bugg i nya 10.7. Förhoppningsvis så kommer Apple att åtgärda detta i nästa uppdatering (om det är en bugg!). Tills dess så får man väl ha tålamod och helt enkelt strunta i att använda helskärmsläget på de applikationer som man flyttar över till den externa skärmen.

Senast redigerat 2011-07-23 16:50

Om ni har synpunkter på någons språkbruk eller liknande - skriv inte om det i tråden, för då är ni offtopic. Skicka PM i stället!

Ur forumreglerna:
"Forumet är inte en chat, om du vill diskutera något personligt ska du använda PM eller mail istället för forumet."

Men visst ska man använda ett så bra språk som möjligt. Ännu ett utdrag ur forumreglerna:
"Läs igenom ditt inlägg innan du postar. Använd god svenska och fullständiga meningar."

/Mod

Stötte på ett litet irritationsmoment (inte direkt i Lion, utan mer pga Lion). Default Folder X släppte en ny version (4.4.3) som skulle anpassa programmet för Lion. Efter att ha installerat den så slutade Default Folder X fungera helt.

Men det räckte med att kasta inställningsfilen, så började det fungera igen.

  • Medlem
  • Stockholm
  • 2011-07-23 21:09

Jag har fått problem med anslutning till trådlösa nätverk efter uppdateringen till Lion. När jag väcker datorn ur vila så återansluter den inte längre automatiskt till det nätverk jag var uppkopplad mot innan vilan.

Jag måste istället manuellt välja vilket nät jag vill ansluta till, varje gång. Detta var aldrig ett problem med SL. Hoppas på en snabb fix från Apple, det är vansinnigt irriterande!

  • Medlem
  • Linköping
  • 2011-07-25 20:52
Citat:

Jag har fått problem med anslutning till trådlösa nätverk efter uppdateringen till Lion. När jag väcker datorn ur vila så återansluter den inte längre automatiskt till det nätverk jag var uppkopplad mot innan vilan.

Jag måste istället manuellt välja vilket nät jag vill ansluta till, varje gång. Detta var aldrig ett problem med SL. Hoppas på en snabb fix från Apple, det är vansinnigt irriterande!

Har liknande. Däremot kan jag inte välja nåt manuellt utan den ligger bara o söker runt i nån minut eller så innan den hittar mitt förvalda nätverk till slut.

Senast redigerat 2011-07-25 21:20

Lion visar inte mappars storlek i Info. Om detta är en feature eller bug vet jag inte - men Visa Info ger inga besked om en mapps innehålls sammanlagna storlek i kilo/mega/terra-byte.

Ursprungligen av Zimmerman:

Lion visar inte mappars storlek i Info. Om detta är en feature eller bug vet jag inte - men Visa Info ger inga besked om en mapps innehålls sammanlagna storlek i kilo/mega/terra-byte.

I min Finder så kan jag ta fram information och mappen och se storlek på innehållet. T.ex. så är min Movies 6.86 GB (eller 6,885,907,236 bytes).

Hmm...skumt. Ska starta om senare. Mitt Lion visar mappars storleksinnehåll om jag öppnar dom i Finder - i en kolumn - men alltså inte om jag högerklickar och väljer Visa Info.

Ursprungligen av Tobias Schelin:

I min Finder så kan jag ta fram information och mappen och se storlek på innehållet. T.ex. så är min Movies 6.86 GB (eller 6,885,907,236 bytes).

Ursprungligen av Zimmerman:

Hmm...skumt. Ska starta om senare. Mitt Lion visar mappars storleksinnehåll om jag öppnar dom i Finder - i en kolumn - men alltså inte om jag högerklickar och väljer Visa Info.

Det fungerar fint för mig också, så det måste vara något "lokalt"...

Jepp. En omstart kurerade det. Det dyker upp lite då och då - småskaer som blir ok efter omstart (jag som normalt nästan aldrig startar om iMacen ). QTX har också svajat en del - tar ibland lång tid på sig att öppna en fil - den lilla vita pricken som visar vilka apps som är öppna (i docken) funkar inte för just QTX. Ibland sticker markören (pilen) iväg på en egen resa över skärmen. Kopierar man text i vissa pdf-er och klistrar in i t.ex. Textredigeraren så blir det en högerparentes ")" mellan varje ord. Småsaker - typiskt 1.0-grejer.
En sak jag märkt är att i början kunde jag köra reparera rättigheter - och varje gång var det hundratals rättigheter som reparerades eller kommenterades. Detta är nu plötsligt över. Reparerar jag nu så är det en eller två grejer - thats all.

Ursprungligen av Capeman:

Det fungerar fint för mig också, så det måste vara något "lokalt"...

Senast redigerat 2011-07-23 23:53

I min finder så finns det konstigt nog två stycken "ordna efter" alternativ när man högerklickar. Med en skillnad att den ena varianten kan man välja alternativet "inget" på.

Ingen jättestörande sak mest lustigt:)

  • Medlem
  • Stockholm
  • 2011-07-23 22:59

Har problem med scrollen i Chrome.

När man scrollar ner så "fastnar" en liten bit av scrollen högst upp: biten

När man för musen över den så försvinner den, men när man sen scrollar upp döljs översta delen av scrollen: döljs

Är det bara jag som har detta problem?

Bevaka tråden