Mac Pro startar inte efter uppdatering till 10.6.8!

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2011-07-22 15:31

Hej!

En fullt fungerande Mac Pro slutade fungera efter uppdatering från 10.6.7 till 10.6.8. Nej, jag tog ingen backup innan Sådana uppdateringar brukar ju inte vara något problem.

Den startar i säkert läge, men det verkar inte lösa några problem.

Jag har en andra hårddisk i datorn som jag brukar klona till, men inte gjort på ett tag (kör inte TimeMachine av olika skäl). Den hårddisken kör 10.6.5 utan problem och jag vågar ju inte uppdatera den nu. Från den disken har jag "kontrollerat skiva" på disk 1 - inget fel och jag har reparerat behörigheter utan att det har löst problemet.

Jag bifogar en bild på "fel-skärmen" om det kan vara till hjälp för någon. Den kommer upp varje gång jag startar om.

/Per

Stäng av datorn.

Starta om den och håll cmd+opt+p+r nere samtidigt. Knapparna skall hållas inne innan den gråa skärmen kommer upp. Håll de nere från början efter omstart.

Håll knapparna nere tills datorn startar om för andra gången.

  • Medlem
  • Göteborg
  • 2011-07-22 15:58

Tack, men det verkar inte funka. Jag har nu försökt ett antal gånger, men den startar alltid upp på disk 2 med 10.6.5. Även om jag väljer disken med 10.6.8 som startskiva.

/Per

  • Medlem
  • Malmö
  • 2011-07-22 16:01

Kan du inte fysiskt plugga ur den disken under tiden du kör dessa tester? Den är ju inte aktuell att använda nu iaf.

Starta i säkert läge. Starta sedan om som vanligt.

  • Medlem
  • Göteborg
  • 2011-07-22 21:12

Tack ni som engagerat er. Det visade sig vara en drivrutin till mitt AJA Kona 3-kort som inte var kompatibel med 10.6.8. Tycker väl inte att en sketen drivrutin ska krascha ett helt system, men så är det tydligen

/Per

1
Bevaka tråden