Safari problem med bygg din bil på Volvocars

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Sedan jag uppdaterade Mac OS X 10.6.8 har jag haft problem med att använda funktionen "Bygg din bil" på Volvos hemsida.

Jag får ett felmeddelande enligt bilden:

När jag trycker OK, då snurrar prick cirkel ikonen för evigt och inget händer…

Jag har ställt in att alltid tillåta cookies, så det hjälpte inte heller…

Detta hjälpte inte heller med Safari 5.1 uppdatering.

Jag har provat med flera datorer och alla visar samma fel…
MBP med 8 Gb, MBP med 4 Gb och Mac Mini med 2 Gb.
Samtliga kör Mac OS 10.6.8.

Fler som har samma problem? Hur är det med Lion?

Samma fel i Lion.

  • Medlem
  • Huddinge
  • 2011-07-22 15:25

Fick felmeddelandet när jag först gick in där. Sedan satte jag "Blockera Cookies" till aldrig. Då fungerade det. Lion och Safari 5.1.

Funkar inte hos mig med Safari 5.1 med 10.6.8 och "Blockera Cookies" till aldrig. Kanske en bugfix åtgärdat i Lion?

  • Medlem
  • Huddinge
  • 2011-07-22 15:42
Ursprungligen av The Real Viking:

Funkar inte hos mig med Safari 5.1 med 10.6.8 och "Blockera Cookies" till aldrig. Kanske en bugfix åtgärdat i Lion?

Det är möjligt. Har du provat med andra webbläsare?

Ursprungligen av joakimo:

Det är möjligt. Har du provat med andra webbläsare?

Firefox 5.0.1 fungerar utmärkt!

Hoppas Apple fixar buggen i Safari. Kan inte än byta till Lion pga. viktig projektarbete…
Men det finns flera som inte kan byta till Lion pga äldre mac som saknar 64-bit CPU. Så en fix vore välkommet även för dem!

Ville bara tala om att den senaste versionen av Safari (5.1.1) har inte lägre det problemet med att bygga din bil på Volvocars längre på Snow Leopard. Uppenbarligen fanns det en bugg där i förra versionen (5.1). Nu är jag glad!

1
Bevaka tråden