Problem med Airfoil 3.x i Lion

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Linköping
  • 2011-07-22 10:59

Är det nån mer som har problem med Airfoil efter uppdateringen? Jag kör gamla versionen (senaste 3.x, eftersom jag inte är intresserad av att betala för dom nya funkionerna i 4.x) och ljudet hackar när man strömmar via det. Oavsett vilket program man spelar med. Och så tuggar den i sig allt minne. Börjar på 30mb och äter typ 1mb i sekunden tills den har tagit allt.

Ska nog testa att installera om det.

Uppdatering: Ominstallation verkar ha gjort ljudproblemet mindre… nåt enstaka hack nu. Men det kan ha berott på att burken inte har en byte kvar i minne för det läcker fortfarande som ett såll.

Senast redigerat 2011-07-22 11:33

Lösningen är tyvärr att uppgradera till 4.0. Har haft samma problem att brottas med under hela Lions beta-period och en uppgradering till 4.0 löste alla problem till slut. Inte mycket pengar så det är bara att punga ut.

  • Medlem
  • Linköping
  • 2011-07-22 12:07

hmmm det var det jag var rädd för. Äh jag får slanta upp helt enkelt, det är ju ändå ett program jag använder mycket. Dom har förtjänat mina pengar

Själv så kör jag Airfoil 3.5.7 på OSX Lion utan problem. Jag kör detta på en MBP 13" 2,26, 4Gb, 500Gb/7200rpm. Jag har inga problem alls med Airfoil. Har du provat att om installera och använda versionen 3.5.7?

  • Medlem
  • Linköping
  • 2011-08-13 18:58

3.5.7 var precis den versionen jag hade problem med…
Nu har jag 4an och den funkar.

1
Bevaka tråden