Uppdaterade till Safari 5.1 - Kommer inte åt någon sida

Tråden skapades och har fått 17 svar. Det senaste inlägget skrevs .
1

Jag uppdaterade i dagarna Safari från 5.0.5 till 5.1 och sedan dessa kommer inte den webbläsaren åt någon sida.

Det svaret jag får på oberoende adress jag knappar in på så får jag svaret:
Safari can't connect to the server.
Safari can't open the page "http://www.99.se/" because Safari can't connect to the server "www.99.se".

Jag ser med Little Snitch att direkt när jag knappat in en adress och trycker på enter så skickas information till mDNSResponder och lokala IP-numret till min router.

Jag har testat att stänga av alla Extensions men det var ingen skillnad.

Att använda webbläsaren Firefox är inga som helst problem. Maskinen har startats om ett par gånger också.

Jag har ingen aning om vad jag kan göra för att försöka fixa detta underliga problem.

Har du testat att ta bort Safari o installera det igen?
Har tyvärr ingen lösning åt dig, Safari funkar till stor del för mig efter uppdateringen men jag har några små konstigheter jag gärna delar med mig av...

* Popup-fönster (likt det på bild) går inte att stänga. Det händer ingenting när jag klickar på ok,
* När jag får dessa måste jag börja om, iaf ibland, fick börja om från början med min bokning på vandrarhemmet...

På plussidan har jag att Safari är mkt snabbare än tidigare(kör fortfarande Snöleopard)

Jag testade att döpa om Safari-katalogen under Library för att rensa bort mina inställningar och sedan startade webbläsaren igen men samma resultat.

Jag har också testat att med Clean My Mac funnit inställningsfiler för Safari. Jag döpte om dom och startade Safari igen men samma resultat.

Vet någon vart man kan finna installationsfilen för senaste Safari innan 5.1 till Snow Leopard? Jag hittade 5.0.6 men den var till Leopard och vill inte installeras.

Senast redigerat 2011-07-22 12:24

På installationsskivan "Applications Install DVD" som medföljer vid köp av Snowleopard borde du kunna finna Safari. Vet inte om du måste installera alla program dock eller om du kan välja, borde vara det senare

Alt. möjligen denna men jag är inte säker: http://support.apple.com/kb/DL1046

Senare uppdateringar av Safari var ju inbakade i kombinerade uppdateringar av 10.6...

Klickar jag på Download kommer jag till nerladdning av 5.1.

Ursprungligen av Fluffy_:

Klickar jag på Download kommer jag till nerladdning av 5.1.

crappy

Flashblockeraren "click-to-flash" verkar inte fungera i Safari 5.1. Ngn som har en lösning?

Safari har bytt namn. Det heter nu WebProcess i Little Snitch. Där var anledningen till att Safari inte fungerade.

Ursprungligen av Andreas Olsson:

Flashblockeraren "click-to-flash" verkar inte fungera i Safari 5.1. Ngn som har en lösning?

Det kommer säkert en uppdatering av ClickToFlash snart.

Ett alternativ är kanske Safari Adblock, men det framgår tyvärr inte på deras sida om den är redo för Safari 5.1.

Ursprungligen av Jesper Ohlsson:

Det kommer säkert en uppdatering av ClickToFlash snart.

Ett alternativ är kanske Safari Adblock, men det framgår tyvärr inte på deras sida om den är redo för Safari 5.1.

AdBlock har hittills fungerat bra för mig i 5.1.

  • Medlem
  • Malmö
  • 2011-07-23 12:53

ClickToFlash fungerar hur bra som helst för mig i Safari 5.1. Det kom även en uppdatering för någon dag sedan, version 2.3.1.

ClickToFlash finns som ett tillägg på följande sida
https://github.com/mattball/ClickToFlash-safari-extension
Verkar fungera.

Tog upp fönstret för utskift men ångrade utskriften, resultatet blev att Safari tog fram badbollen som rullade rullade o rullade. Efter jag tvångsavslutat Safari o startat om programmet fanns inte längre min 1Password knapp kvar i menyraden på Safari

När jag försöker återinstallera knappen i Safari står Safari bara o tuggar...

Kan kort sagt säga att förutom att safari blev snabbare efter uppdateringen så blev det också sämre med tanke på alla följdfel. Skulle gärna nedgradera men liksom trådskaparen kan jag inte hitta ngn tidigare fungerande version av Safari hos Apple...

Det som irriterar är att gamla kommandot för att leta efter en viss text fungerar inte längre.
Alltså Cmd-Shift-L (Search with Google).
Då kommer det upp nånting på vänstra sidan av URL om att lägga till webbsidor!?

Hur får man tillbaka den gamla funktionen? På Firefox funkar det fortfarande bra. Och sidan öppnas dessutom i Safari, om man har den som webbläsare.

Senast redigerat 2011-07-24 22:05

Har du little snitch eller annan utgående kontrollant?

Om du har det så ge följande process tillåtelse så funkar det igen. Jag hade samma problem men vis av LS som orsaken i 90% av alla nätverks problem som jag råkar ut för så kollade jag det.

/System/Library/PrivateFramworks/Webkit2.framework/WebProcess.app

Så - jag valde process men det funkar nog med app också. Ge den any connection. eller om du sen vill fin lira prova olika restriktioner. Om någon har LS och kommer på en finmaskig inställning för just denna process vänligen ladda upp den konfigen

Det kanske kommer fler gånger som LS kommer att strejka på grund av ny struktur i Safari men alla mina vanlig sidor fungerar fint nu.

Ännu ett konstigt fel, troligen relaterat till avbruten utskrift: Alla öppna flikar blir vita/tomma

Den avbrutna utskriften, jag öppnade en länk i fb i ny flik (bad inte om utskrift), gör Safari okontrollerbart, badbollen bara rullar o inget händer. Jag loggas av någon anledning ur FB. När jag försöker ladda om en flik får jag upp en ruta som snackar om "force reload", Safari är inte "rött" i Force quit-fönstret

Har funnit en lösning som får funka tills vidare. Jag plockade ut Safari 5.0.5 ur en backup gjord med CCC - funkar alldeles utmärkt

Problem mellan Safari 5.1 och Svtplay
Skärmen slocknar då jag tittar på ett program efter ca 3 min. Datorn går ner i vila och jag måste aktivt röra pekplattan för att kunna titta på programmet. Problemet inträffar inte då jag tittar på tex tv4. Något tycks alltså bugga mellan Safari 5.1 och svtplay. Svtplay fungerar nämligen utan problem med t ex Firefox. Någon annan som har fått samma problem?

1
Bevaka tråden