Time Capsule "tappar" den interna hårddisken

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2011-07-06 18:26

Min splitter nya TC v4 har stora problem att visa sin hårddisk i Finder. Jag kör en MBA 3.1 med 10.6.8 och firmware 7.5.2 på TCn. Ibland hjälper det om jag startar om Airport på datorn, ibland inte.
I Finder är "Hårddiskar" markerade att visas men inget händer. På Apple kunde de inte svara vad det kan bero på. Har någon någon teori om detta?

  • Medlem
  • 2011-07-08 06:02

Ingen som har en susning på vad detta kan bero på?

splitterny + problem = garantiärende

Reklamera!

  • Medlem
  • Överallt
  • 2011-07-08 09:31

Det kan ju vara handhavandefel också. TimeCapsule ska inte synas under ”Hårddiskar” (Enheter?) i Finder, titta istället under ”Delat” och att det är ikryssat i inställningarna att dom ska visas.

  • Medlem
  • Örnsköldsvik
  • 2011-07-08 11:46

Det är inte detta https://discussions.apple.com/message/10070836?messageID=10070836 fel du har?

Kolla in Sarance inlägg en bit ner.

(I think I just fixed the problem. I was using Path Finder, chose Get Info, and unchecked Alias bit. Problem solved.)

Ursprungligen av Mija:

...att det är ikryssat i inställningarna att dom ska visas.

Ursprungligen av mattiL:

...chose Get Info, and unchecked Alias bit. Problem solved.

Men frågeställaren säger att ju att omstart kan hjälpa ibland. Hade det varit en inställningssak, en kryssruta någonstans, så borde det vara likadant hela tiden.

  • Medlem
  • Överallt
  • 2011-07-08 11:56
Ursprungligen av Jesper Ohlsson:

Men frågeställaren säger att ju att omstart kan hjälpa ibland. Hade det varit en inställningssak, en kryssruta någonstans, så borde det vara likadant hela tiden.

En omstart kan aldrig visa en TimeCapsule dom ”hårddisk” i Finder.

Ursprungligen av Mija:

En omstart kan aldrig visa en TimeCapsule dom ”hårddisk” i Finder.

Ja, jag vet inte. Jag hänvisar bara till vad frågeställaren skriver:

Ursprungligen av Dalle:

...Ibland hjälper det om jag startar om Airport på datorn, ibland inte....

Och med ledning av det han skriver, så tvivlar jag på era teorier att det skulle handla om en kryssruta någonstans.

Senast redigerat 2011-07-08 12:19
  • Medlem
  • Överallt
  • 2011-07-08 12:24
Ursprungligen av Jesper Ohlsson:

Och med ledning av det han skriver, så tvivlar jag på era teorier att det skulle handla om en kryssruta någonstans.

Visst får du tvivla, men Dalle har fel och får väl återkomma och förklara bättre. Klistra in lite bilder så vi ser hur det ser ut.

Senast redigerat 2011-07-08 13:39
  • Medlem
  • 2011-07-08 21:32

Förlåt, Mija har rätt. Den seyns ju under "delat". Men inte alltid som sagt, trots att alla rutor under "delat" är ikryssade.

1
Bevaka tråden