Grafikfel - Hårdvaran eller mjukvaran?

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uppsala
  • 2011-06-16 23:51

Hej!
Sedan ett par månader tillbaka så har en del bilder i programmen iPhoto och Förhandsvisning inte visats korrekt ibland. Startar man om datorn så försvinner problemet men återkommer när man minst anar det.

Jag bifogar en bild på eländet. Datorn är en MacBook Late 2007 med OS X Snow Leopard med alla uppdateringar. Är det fel på själva datorn eller är det någon bugg i programvaran tro?

Kan vara så att det blir för varmt, har du märkt av att datorn blivit varmare på sista tiden? Funkade den fint under hela vintern?

  • Medlem
  • Uppsala
  • 2011-06-17 00:01

Nej jag har inte märkt av att datorn har blivit varmare än vanligt, brukar inte ha den igång så våldsamt länge heller. Och det här felet uppkom som sagt var sedan någon månad tillbaka, har aldrig varit med om detta tidigare när det varit varmt på sommaren.

I Lightroom och Photoshop så syns samma bilder som de ska, men de kanske inte visar bilderna på samma sätt som Apple's program?

Jag tror att det är ett hårdvarufel.

Någon annan vet säkert mer om det, har sett liknande problem postats här på forumet tidigare.

  • Medlem
  • Stockholm
  • 2011-06-17 08:40

Bara kollar en sak, du har en MacBook och inte en MacBook Pro? Skriver detta eftersom om du glömt ordet pro så ska du kolla på den här sidan: MacBook Pro: Distorted video or no video issues

  • Medlem
  • Uppsala
  • 2011-06-17 22:04

Nix, det är en vanlig MacBook med Intel GMA X3100 som jag har...

Jag prövade med Apple Hardware Test nyss (normaltestet, inte det timmeslånga) utan att något fel upptäcktes.

  • Medlem
  • Fränninge, Skåne
  • 2011-06-18 07:18

Onekligen skumt så det ser verkligen ut som grafikfel och då just i hårdvaran. Men bara för att, installera om OS X för att utesluta eventuella fel med drivrutiner. Är ju enkelt och väljer du inte att aktivt radera din disk så är det bara systemmappen som byts ut, alla andra filer, program mm ligger kvar.

Försök blåsa rent fläkthålen med tryckluft. Tror på värmeproblem.

1
Bevaka tråden