Kan bara skriva ut bilder och ingen text!

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Hej!
Jag sitter med en Power Book, OS10.6 och en Canon LBP 6300dn (Svart/Vit) kopplad med USB.

Laserprintern har fungerat som det är tänkt fram tills den envisas med att inte skriva ut någon text utan endast bilder. Det betyder att skriver jag ut en webbsida kommer enbart bilder samt understrykningarna från länkarna med och skriver jag ut ett word dokument är det helt blankt.

Tar jag sedan och kopplar in den på PC´n fungerar allt som det är tänkt, vilket då medför att Canons intresse inte är lika stort då skrivaren fungerar.

Drivrutinen är kollad och reninstallerad så felet sitter förmodligen i en förbockad ruta någonstans, men vart?

Tacksam för förslag då denna "nya" funktion inte är så användbar för mig

/Antin

Ursprungligen av Ann-Katrin:

OS10.6

Exakt vilken version är det?

Om du inte redan kör senaste (vilket för närvarande är 10.6.7) så rekommenderar jag att du börjar med att göra den uppdateringen.

Ursprungligen av Ann-Katrin:

Laserprintern har fungerat som det är tänkt fram tills...

När slutade det fungera? Bara helt plötsligt en dag? Eller kan du sätta det i samband med någon annan händelse, t.ex någon programinstallation eller uppdatering?

10,6,7. Så där ligger jag rätt.

Ja, det klassiska -bara helt plötsligt. Dvs inga installationer eller uppdateringar så stora att jag mins eller kopplar det samman med problemet.

Har du kört Software Update på datorn på sistone? Själv hade jag problem med att vissa typsnitt försvann eller såg helt fel ut i olika program. Jag körde software update, och då fanns det en uppdatering som åtgärdade just typsnittsproblem som introducerades i 10.6.7 (tror den kom för några veckor sedan). Efter att jag installerat det fungerade allt jättebra igen. Det skulle ju kunna vara det som är problemet.

Hade samma problem med kontorets Canon LBP 9100 Cdn. En omstart löste problemet.

  • Medlem
  • I skogen utanför Umeå
  • 2011-05-24 12:51

Har samma problem med min Canon. Omstart av skrivare/dator, ominstallation av drivrutiner mm får skrivaren att funger bara i bland och felet återkommer alltid. Jag misstänker att canons dåliga drivrutiner inte fungerar tillsammans med åtminstone de två senaste versionerna av 10.6

Alla Software Update är gjorda samt omstart på både Macen och printen, men ut kommer bara bilder och ingen text.

Detta fick jag från Canon precis vilket betyder att det blir till att vänta eller rättare sagt köpa nytt och bättre.

Citat:

Har du en ny Mac Book Pro OS X 10.6.7 som operativsystem? Om du har det så har vi fått information att nya utgåvan av Mac Book Pro med OS X 10.6.6/10.6.7 har problem med utskrifter. Fungerar inte den nya drivrutinen som finns ute nu, och som vi skickade i tidigare mail så har vi tyvärr igen lösning än på detta ännu? Vi hoppas att det kommer en ny drivrutin snart som åtgärdar detta.

  • Medlem
  • Täby
  • 2011-05-25 16:27
Ursprungligen av Ann-Katrin:

Hej!
Jag sitter med en Power Book, OS10.6

För att förtydliga det hela så antar jag att du menar en MacBook Pro ? (Powerbook är med den gamla PowerPC Processorn och OS 10.6 stödjer inte denna).

  • Medlem
  • I skogen utanför Umeå
  • 2011-08-18 11:05

Hittade till slut en drivrutin som fungerar för min LBP7200, på Canons US sida. Canon U.S.A. : Consumer & Home Office : Color imageCLASS LBP7200Cdn

  • Medlem
  • Sollentuna
  • 2011-08-18 12:07

Kan bekräfta att Canon US och Canon Europa har olika senaste version på drivrutiner för samma modell. Det gällde för snart 10 år sedan då jag hade en scanner som inte fungerade med de europeiska drivrutinerna men däremot med de nyare amerikanska.

Jag har uppdaterat en Macbook Intel till OS X 10.6.8 och med den även en ny drivrutin för Canon LBP5000. Det funkade fint först. Men plötsligt skriver den alltså bara ut bilder och inte texten. Testade vid ett tillfälle att göra textkonturer i ett dokument och då skrev den ut fint. Men så ska man ju inte behöva göra.

- Har startat om alla enheter.
- Har installerat drivrutinen igen och startat om alla enheter.

Någon som har en aning om vad som kan ha hänt, då det faktiskt fungerade från början?

  • Medlem
  • I skogen utanför Umeå
  • 2012-09-21 11:19

Efter uppdateringen till 10.8 har jag igen problem med min Canonskrivare. Nu kan jag inte skriva ut något alls. På Svenska Canon finns ingen ny drivrutin för 10.8 men på US-sidan finns det en. Har installerat den men det fungerar inte ändå.

Edit: Fungerar efter jag raderat alla gamla spår av tidigare drivisar och installerat den nya från US-sidan.

Senast redigerat 2012-09-21 11:40
  • Medlem
  • Karlskoga
  • 2012-09-21 11:40

Provat att radera den och installera om från början (skrivaren)?
Det finns en tråd om att "nollställa" utskriftsprogrammet....

1
Bevaka tråden