Hjälp! Jag har fastnat i vBulletin-läge!

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1

Jag satt och försökte ändra "skin" till 99.se och valde läge "vBulletin", tydligen någon slags mobil-version av den riktiga sidan. Men nu kan jag inte byta tillbaka till den någon annan layout.

Vad ska jag göra?

Längst ner på 99.se så finns det en länk för att ändra tillbaka, om du nu bytt till mobilversionen. Annars kan du ändra det här:

http://www.99.se/installningar/

Där väljer du --99mac

Tack för snabb hjälp!

Tyvärr verkar det inte vara så lätt...

Längst ner på 99.se har jag tre klickbara länkar: "Logga ut", "Full site" och "Toppen". "Full site" tar mig till en mobil variant av 99.se med överskrift "SENASTE NYTT FRÅN MACVÄRLDEN". Längst ner på den sidan finns bara de tre ovan nämnda länkarna. För övrigt hittar jag ingen länk som kan ta mig vidare till inställningarna eller dylikt.

Länken du föredömligt angivit tar mig till en sida där det står "We are sorry, this content is not supported via the mobile style." med en klickbar länk "Click Here to go to the Forum Homepage". Den länken tar mig till mobilversionen av forumöversikten. Synnerligen irriterande.

För kännedom kör jag Chrome och har testat att köra utan reklam- och flashblockerare.

Prova denna länk: http://www.99.se/?styleid=-1

Ursprungligen av keptang:

Funkade inte. Den tar mig tillbaka till huvudsidan igen, fortfarande kvar på mobila varianten.

Töm cache i browsern osv och testa igen.

Jag testade det, men tyvärr, det funkade inte heller.

Jag har även testat att byta webläsare, men det har heller inte funkat. Loggar jag ut, eller tömmer cacheminnet, så startas sidan som vanligt. Men när jag loggar in så återgår layouten till mobila versionen. Jag antar att själva inställningen ligger på mitt konto på nåt vis, men jag har ingen möjlighet att åtgärda problemet.

Om någon moderator, eller annan med behörighet, kan gå in på mitt konto och ändra tillbaka layouten så vore jag tacksam.

Den länk jag skrev är samma som används i mobila skinnet för att switcha till fullt tema.
Funkar som den ska för mig på iPhone 4 om jag valt mobilskinnet och sen klickar på den, då får jag vanliga temat.

Kanske har blivit något knas på ditt konto och att det låst sig.

99mac - Senaste nytt från Macvärlden

Hade jag kunnat hjälpa dig så hade jag gjort det, men inte alla moderatorer har administratörsrättigheter. Någon som kan systemet kommer nog snart att hjälpa dig. Men jag förstår din abstinens.

Ursprungligen av Capeman:

Hade jag kunnat hjälpa dig så hade jag gjort det, men inte alla moderatorer har administratörsrättigheter. Någon som kan systemet kommer nog snart att hjälpa dig. Men jag förstår din abstinens.

Jag hoppas det

Jag får väl helt enkelt klara mig de sista 15 minuterna innan jag går och lägger mig.

  • Medlem
  • White Beach, Puerto Galera
  • 2011-05-01 23:01

Klantade till det på samma sätt. Loggade in på 99.se med min iPhone och återställde det den vägen med 99mac - Senaste nytt från Macvärlden. Gjorde sedan samma sak på datorn och gick in i inställningarna och ändrade skin till --99.se

Det löst sig

Tyvärr kan jag inte redovisa hur/varför det plötsligt fungerar. Men jag gjorde som Onnyt skrev ovan. Loggad ut via telefonen, sedan loggade jag in igen (med telefonen) och ändrade skin. Och wips... så funkade det igen.

Det lustiga är att när jag igår gjorde samma sak, så hamnade jag hela tiden på mobil-sidan så fort jag loggade in igen... hmm, teknikens under.

Ursprungligen av iTiger:

Det löst sig

Tyvärr kan jag inte redovisa hur/varför det plötsligt fungerar.

Det kanske var så att jag fixade det

Ursprungligen av Björnström:

Det kanske var så att jag fixade det

Du är ju en ängel. Tack för hjälpen!

Är det ett vanligt förekommande problem eller är det som vanligt att jag lyckas skapa ett ur tomma intet?

  • Medlem
  • Göteborg
  • 2011-05-04 23:45
Ursprungligen av iTiger:

Är det ett vanligt förekommande problem eller är det som vanligt att jag lyckas skapa ett ur tomma intet?

Nejdå, vi är fler som klantat till det
Behov av hjälp från en admin - kan inte bli av med mobilgränssnittet

  • Medlem
  • Sundsvall
  • 2011-05-17 14:16

Hmm, har samma problem som trådskaparen.. finns det någon admin som kan tänkas hjälpa till?

1
Bevaka tråden