FireFox: uppgraderingsproblem, i "Program" finns nyare än senaste nedladdningen

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2011-04-30 01:32

Hej!

Utrustning:
iMac 24" 2.66 GHz, MacOS 10.5.8

Jag laddade ner senaste uppdateringen Firefox 4.0.1 och tänkte föra över nya filen till programmappen men då fick jag besked att den fil jag försöker flytta över är äldre än den jag redan har i mappen (se bilaga). Mycket konstigt eftersom den som finns är FF 3.6.17.

Är FF 3.6.17 den nya versionens anpassning till mitt OS 10.5.8 eller vad??? Behöver jag inte uppdatera eftersom jag har äldre OS?

Jag har inte genomfört inläggningen i mappen ännu förrän jag fått en förklaring och lämpligt råd om fortsättningen. Tacksam för hjälp!

Flyttade tråden till korrekt underforum. Var vänliga tänk på var ni lägger trådarna!

/Mod

  • Medlem
  • Stockholm
  • 2011-04-30 02:09

Sorry, jag tyckte jag la in den under Internet & Bredband!

Må gott!

Ursprungligen av Fierro:

Sorry, jag tyckte jag la in den under Internet & Bredband!

Må gott!

Japp det stämmer, men frågan har ju varken med internet eller bredband att göra utan med en mjukvara, Firefox. No harm done.

/Mod

  • Medlem
  • Norrköping
  • 2011-04-30 09:49

Min FF 3.6.16 har datum "onsdag den 23 mars 2011 (w12) 19.59"

Rättning: Min FF 3.6.17 har datum "lördag den 30 april 2011 (w17) 09.55"

Med andra ord så har FF 3 filen datum efter när du installerade senaste uppdateringen. FF 4 som du laddat ner har förmodligen datum från när Mozilla skapade filen.

Uppdatering:
Jag löste problemet med att döpa om FF 3 filen till Firefox3.app. Så nu kan jag välja att köra 3an eller 4an.

Senast redigerat 2011-04-30 10:15
  • Medlem
  • Lund
  • 2011-04-30 16:32
Ursprungligen av Gunnar B:

Min FF 3.6.16 har datum "onsdag den 23 mars 2011 (w12) 19.59"

Rättning: Min FF 3.6.17 har datum "lördag den 30 april 2011 (w17) 09.55"

Med andra ord så har FF 3 filen datum efter när du installerade senaste uppdateringen. FF 4 som du laddat ner har förmodligen datum från när Mozilla skapade filen.

Uppdatering:
Jag löste problemet med att döpa om FF 3 filen till Firefox3.app. Så nu kan jag välja att köra 3an eller 4an.

Behöver man båda då? Själv fick jag samma "problem" och då kastade jag bara den gamla 3.någontingversionen i papperskorgen, och sen hivade jag över fyran i programmappen. Hur smidigt som helst. Bokmärken och allt annat är som tidigare.

  • Medlem
  • Norrköping
  • 2011-05-01 11:12

Jag börjar undra. FF 4 gillar jag inte. Jag skulle vilja fortsätta använda FF 3 men den verkar inte funka längre. Det verkar som 4an har "kidnappat" allt från 3an, insticksprogram etc.
Det får bli Safari i fortsättningen.

  • Medlem
  • Stockholm
  • 2011-05-09 04:22

Hej!

Jag har nu använt båda varianterna (FF3.1.17 och FF4.0.1) ett tag, och jag håller med. Jag tycker FF3 passar mig bättre. För mig har dock FF4 inte "kidnappat" vad jag kan se, jag fick snällt fylla i vissa lösenord m.m. Jag saknar framför allt den där "återpilen", knappen jag trycker för att komma till startsidan. Eftersom varje återgång till starsidan ger 4 öre till välgörande ändamål har det blivit många återknappstryckningar. (Använd gärna godstart.se , kan ge återbäring vid köp i utvalda butiker också.)

Safari har jag inte gett mig på (ännu). Det lär vara så att den är snabbare än FF, men jag har hört rykten om att det är lättare att råka ut för hack. Stämmer det?

Tack i alla fall för den smarta lösningen att döpa om den gamla filen, ibland verkar det som om hjärnan slumrat in lite. Tack!

1
Bevaka tråden