Text under uppstarten, och automatisk inloggning

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • göteborg
  • 2011-04-29 18:00

hej kan någon detta varje gång jag statar min nya macbook pro så ser man en massa vit text ser ut som i terminal fönstret kan man få bort det från uppstaten.

fast jag valt lösenord så loggar datan in mej automatiskt kan man välja så man ska slå in det manuellt när den statar ,varför har lösenord om det inte funkar valt lösen under inställningarna i kontot

Senast redigerat 2011-04-29 19:20
Ursprungligen av swag:

hej kan någon detta varje gång jag statar min nya macbook pro så ser man en massa vit text ser ut som i terminal fönstret kan man få bort det från uppstaten.

Det verkar som du har ställt in att datorn ska starta i Verbose Mode. Då visar den med text allt som händer under uppstarten.

Detta händer inte av sig själv. Jag gissar att du har lekt med något verktygsprogram, typ MacPilot, Onyx, eller TinkerTool. Eller experimenterat lite i Terminalen.

Exempel på hur du kan stänga av den här funktionen, med programmet Onyx:
Parameters --> Login --> Startup mode --> Välj "Normal"

Ursprungligen av swag:

fast jag valt lösenord så loggar datan in mej automatiskt kan man välja så man ska slå in det manuellt när den statar ,varför har lösenord om det inte funkar valt lösen under inställningarna i kontot

Systeminställningar --> Konto --> stäng av automatisk inloggning

Jag har flyttat tråden till rätt forumdel. Detta är OS X-frågor, inte hårdvaru-frågor som är specifika för MacBook Pro.

Jag har ändrat trådens rubrik. Försök alltid sätta en rubrik som tydligt visar vad tråden handlar om.

Försök undvika att blanda flera helt olika frågor i samma tråd. Så blir det lättare att sätta bra rubriker, och att placera trådarna rätt.

/Mod

  • Medlem
  • göteborg
  • 2011-04-29 20:50

tack för hjälpen ska tänka på nästa gång

saken är att jag fick datan i går statade den bara inte varit inne någonstans och pillat

  • Medlem
  • Stockholm
  • 2011-04-29 21:19

Har du klonat in en gammal dator, eller använt flyttassistenten eller nåt?

När jag köpte en ny burk som var preinstalled med 10.6 och kopierade in min 10.5 så uppförde den sig så tills dess att jag hade tid och blåsa den och få ordning på det igen

  • Medlem
  • göteborg
  • 2011-04-29 23:24

hej jo hade denna flyttassistenten för att få över mina saker från den gamla datan

  • Medlem
  • göteborg
  • 2011-04-30 20:36

kan det vara det som är problemet ? vet du hur man kan få bort det då?

Har du provat mina förslag?

(Onyx kan du t.ex. hitta här: http://www.macupdate.com/app/mac/11582/onyx)

  • Medlem
  • göteborg
  • 2011-04-30 21:36

hej igen såg ditt inlägg nyss tog hem den du skrev om så nu verkar det borta vid uppstaten .kommer bara nu lite sådan text när jag stänger av den

tack för hjälpen

Senast redigerat 2011-04-30 22:19
1
Bevaka tråden