MacBook Pro startar inte efter installation av 10.7

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Jönköping
  • 2011-04-17 10:07

Jag laddade ner 10.7 DP 2 igår och installerade på en separat partition. Funkade klockrent. I morse fick den för sig att kolla efter uppdateringar, hittade en uppdatering till mac os x och jag installerade den. Efter omstart vägrar den att starta. Först fick jag en blå bild som flimmrade oregelbundet, nåt som skulle kunna vara rejäl bugg i nån mjukvara till grafikkortet eller överhettning(den var dock inte överdrivet varm). Stängde av, startade igen. samma sak.

Hämtade orginalskivan som följde med datorn, satte i den, startade om, höll ner ALT osv... helsvart bild - och så verkar det vara nu. Har startat om ett antal gånger, jag får ingen bild alls.

Jag hör ackordet som spelas när man slår på, efter det händer absolut ingenting.

Öppnade macbooken och upptäcker att CPU-fläkten går trots att den är avstängd (genom att jag höll in powerknappen länge). Tänkte ta ur batteriet och se omd et hjälper men tyvärr saknar jag verktyg för det.

Googlade lite på detta, hittade inget. Macbook Pro 15", core-2. Tips, nån?

  • Medlem
  • Överallt
  • 2011-04-17 10:21

Fråga i Apples forum för betatestare.

  • Medlem
  • Stockholm
  • 2011-04-17 10:22

Kollat med beta forumet?

  • Medlem
  • Stockholm
  • 2011-04-17 11:07

Prova med att resetta PRAM.Mac OS X 10.6 Help: återställa PRAM

  • Medlem
  • Jönköping
  • 2011-04-17 12:10

Jag har aldrig utvecklat för mac någonsin tidigare, är medlem sen igår och visste inte att det fanns ett sådant forum, även om det är ganska naturligt.

  • Medlem
  • Stockholm
  • 2011-04-17 12:17
Ursprungligen av ecce:

Jag har aldrig utvecklat för mac någonsin tidigare, är medlem sen igår och visste inte att det fanns ett sådant forum, även om det är ganska naturligt.

Står rätt stort och tydligt angående deras forum på deras sida samt även vid själva registering

Prova Joels tips och återkom med resultat.

Lycka till.

Jag har raderat några inlägg - ett sidospår med pirat-antydningar och kommentarer kring detta.

Vi står i ett "ingenmansland" just nu vad gäller moderering av den här typen av trådar. Det verkar som om vi numera ska tillåta sådana här trådar, men inget formellt beslut är taget. Jag har i flera veckor efterlyst ett sådant beslut, men inget händer.

Så tills vidare kan jag bara säga:
- Hjälp till att lösa trådskaparens problem
- Eller rapportera tråden om du tycker att vi inte ska ha såna här trådar
- Eller så kan man helt enkelt bara låta bli att skriva i tråden.

Så, snälla, inga fler kommentarer kring pirater och sånt inne i tråden nu.

/Mod

Senast redigerat 2011-04-17 19:32
  • Medlem
  • Stockholm
  • 2011-04-17 22:40

Exakt vilken dator Core2Duo har du? Låter som du har råkat ut för Nvidia-problemet.

1
Bevaka tråden