Problem vid export från Final Cut Express

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2011-04-15 13:47

Hej alla,

Hoppas nån kan hjälpa till här för det gör mig snart gråtfärdig.

Jag har spelat in en film med hjälp av Snapz Pro. Det är alltså en skärminspelning som skall visa en funktion i ett program. Filmen ser så bra ut som man kan förvänta. Menyer och text är synliga och fullt läsbara.

Till detta så har jag en speakerröst som skall läggas på filmen. Använder då Final Cut Express för att skapa en film med ljud.

I FC så ser filmen helt ok ut i Viewern när jag visar den i 100%. Jag lägger på ljudet och renderar. Nu kommer vi till problemet:

När jag exporterar ut filmen till en .mov fil så är resultatet bedrövligt. Texten är inte längre läsbart och det ser allmänt suddigt ut. Jag lyckas inte heller få tillbaka filmen till original storleken. Jag har testat alla möjliga export varianter men inget ger en antydan till godtagbart resultat.

Jag är definitivt inget proffs på detta men hoppas nån kan hjälpa till så att det åtminstone ser OK ut.

Lite grundinformation är alltid bra. T.ex vilken version av OS X och Final Cut Express vi pratar om.

Kan också vara bra om du berättar vilka inställningar du har använt vid exporten. Du säger att du har exporterat .mov, men .mov är ju bara en container, själva videokodningen är ju något annat.

  • Medlem
  • Göteborg
  • 2011-04-15 14:46

Kör 10.6.7 och FC 4.

Codec H.264 och prövat olika framerates.

Är dock ingen expert... så jag prövar mig fram utan att riktigt veta vad jag gör...

Vad har du för upplösning på projektet? Vad har du för upplösning du exporterar?

Ett tips är att kolla in Vimeo:s riktlinjer för export av filmer:

Compression guidelines on Vimeo

Mycket är ju beroende på vad du tänkt använda filmen till. Jag brukar ofta konvertera mina master-filer till QuickTimes med H.264 för skärmvisning och korrar.
Resultat är oftast en kombination vad du har för kvalitet på original-filmen och vilka inställningar du gör vid exporten.

En sak som man kan testa sig fram för att hitta det perfekta mellanläget mellan storlek på filen och kvalitén på filmen är att ställa in Data rate manuellt. Jag brukar köra på runt 5000 kbits/s för 720p och 6000 kbits/s för 1080p.

  • Medlem
  • Jönköping
  • 2011-05-12 08:58

Tjena alla, då mitt problem går lite i samma spår skriver jag här.

Jag har filmat med min Canon 550D, i 720p, 50fps, 16:9, tror det är i NTSC.
Lägger in allt på min Mac (Senaste OSX) och senaste versionen av FCE. Innan jag la in allt i FCE exporterade jag allt material till AIC. Men nu när jag ska exportera min färdiga film på 5.30min så trycks den ihop, trots att jag väljer 16:9, den blir flimmrig och dåligt upplöst.

Har testat allt men lyckas inte. Satt igår i 5 timmar och försökte, googlade runt, youtube, men utan resultat. Det verkar som om den tror att materialet är i 426*300nånting i upplösningsväg men det är i 1280*720. Det är jag säker på.

Snabb hjälp uppskattas, MVH!

  • Medlem
  • Borås
  • 2011-05-12 13:23

Jag har aldrig provat FCE, bara FCP, så jag vet inte om tillvägagångssättet är det samma i programmen.

Jag kan iaf säga att det inte är NTSC eftersom det är 50 fps, det är PAL (om man nu pratar PAL/NTSC i p-sammanhang) i dubbel hastighet.

Jag brukar göra om filerna till Prores 422 innan jag kör in dem i FCP (med log & transfer).

  • Medlem
  • Jönköping
  • 2011-05-12 16:24

Okej, det du skrev hjälper mig nog inget tyvärr, men tack för rättandet.

Löste dock precis problemet. Den sekvensen som jag jobbade i var i helt fel inställningar och jag var tvungen att skapa en ny sekvens för att det skulle lösa sig. Men tillslut gick det!

1
Bevaka tråden