Viloläge vid login rutan

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Halmstad
  • 2011-04-12 13:08

Jag har alltid stört mig på att kortkommandot för viloläget inte fungerar vid login-rutan. Eftersom jag har BT mus kan jag inte heller klicka på viloläget och sedan stänga av musen eftersom datorn då vaknar.

Finns väl inget sätt att komma förbi detta?

  • Medlem
  • Täby
  • 2011-04-12 13:13

Är det Option-Command-Eject som inte fungerar där?

Ctrl-Eject fungerar inte heller där?

  • Medlem
  • Överallt
  • 2011-04-12 13:18

Det ska gå att skriva sleep i rutan för namn (inget lösen). Har du provat det?

  • Medlem
  • Halmstad
  • 2011-04-12 13:50
Ursprungligen av kainen:

Är det Option-Command-Eject som inte fungerar där?

Ctrl-Eject fungerar inte heller där?

Nej, tyvärr.

Ursprungligen av Mija:

Det ska gå att skriva sleep i rutan för namn (inget lösen). Har du provat det?

Nu har jag ingen tom ruta för namn där utan bara de lokala användarna.

  • Medlem
  • Täby
  • 2011-04-12 14:57
Ursprungligen av Mija:

Det ska gå att skriva sleep i rutan för namn (inget lösen). Har du provat det?

Provade precis, fungerar inte för mig. (MBP13 10.6.7)

  • Medlem
  • Överallt
  • 2011-04-12 15:09
Ursprungligen av kainen:

Provade precis, fungerar inte för mig. (MBP13 10.6.7)

Jag skrev fel. >sleep ska det vara, det fungerar för mig.

tillägg: det finns flera kommandon som fungerar http://www.tuaw.com/2011/02/26/little-known-options-for-the-os-x-login-window/

  • Medlem
  • Överallt
  • 2011-04-12 14:00

Då kan du ju ändra så att du får rutor för namn och lösen istället för lista.

  • Medlem
  • Halmstad
  • 2011-04-12 14:24
Ursprungligen av Mija:

Då kan du ju ändra så att du får rutor för namn och lösen istället för lista.

Fast då måste jag ju skriva in både namn och lösen varje gång jag loggar in?

1
Bevaka tråden